Accidently overwrote Nintendo IOS, Apps wont launch. Please help.

Discussion in 'Wii - Hacking' started by hobbykitjr, Nov 20, 2011.

  1. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    I haven't touched my Wii in over a year and wanted to play skyward sword. I have a launch Wii and had it hacked since twilight hack was the only option then got a PS3 last year and fell behind.

    Skyward sword wouldn't work so i tried updating my cIOS's. I think i overwrote one of the low level (under 100) Nintendo official ones b/c now things wouldn't load at all. I was on 4.1U.

    Nothing would launch so i updated from Nintendo to 4.3U and started over brand new using this guide below:
    http://www.wiihacks....od-any-wii.html

    I have priiloader, homebrew and NAND backup and are ready to go but still wii goes black/freezes after trying to launch anything from homebrew channel.

    I think i need to reinstall the IOS i overwrote but:
    1) I dont remember which it was, this is just a guess. I was using waninko CIOS loader from internet.
    2) my old nand back up from years ago is lost, i just have the one i did after hacking/upgrading to 4.3U
    3) not sure where to get the proper IOS's. Anyway to replace all of them at once?
    4) And hopefully PriiLoader will launch the installer to fix/replace the IOS's if i can find a way to do so.


    Thanks in advance for any help you can give.
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    I know which ios your missing
    IOS 58
    Search Modmii by xflak and go to download page 1 and write 58 the go to page 2 download Wiimod go into wiimod choose reload ios and choose ios 236 then install the ios 58 wad
     
  3. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,851
    Location:
    Foggy California
    Country:
    United States
    You can boot something from priiloader if if won't work from the homebrew channel. Apps like MMM might tell you info about each ios in each slot. Try luigi's suggestion first.
     
  4. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    Ok so i got ios58 and wiimod from Modmii but trying to launch WiiMod from Homebrew and PriiLoader both give me system exceptions. I'll see if i can get this installed somehow
     
  5. Heran Bago

    Member Heran Bago Where do puyo come from?

    Joined:
    Nov 6, 2005
    Messages:
    2,851
    Location:
    Foggy California
    Country:
    United States
    Ouch that is serious! Consider asking about this in the part of the site for questions, might get little more attention there:
    http://gbatemp.net/index.php?app=ask
     
  6. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,223
    Country:
    United States
    Reinstall HBC maybe. It almost sounds like HBC was never running on IOS58 anyways.
     
  7. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    I got ios58 wad to install using MMM, but still trying to launch USBloader from HBC causes black screen/freeze.
    Anything else i should try from MMM?
    anymore WADs, switch cIOSs?

    HBC says 1.0.8
    running ios58 v24.32...

    does that mean anything to you?
     
  8. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Format your sd card and reinstall the usbloader and other apps. When you did the guide, did you install both the mod-pack and ciospack? Perhaps you forgot to install the ciospack. You could run a syscheck and compare it to the cios faq of the guide, your syscheck should look similar. If you don't have cios 202/222/223/224 236 247/248/249/250 you did not install the ciospack.
     
  9. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    Oh hey MauiFrog, thanks for the original guide (assuming your the same person).
    I did do both packs. I remember double checking that the ciospack should overwrite the apppack and running both sets of wad installs (which all came out OK)
    One thing i wasn't sure is if at the end i should format in FAT or FAT32 like it was stated earlier.
    How do i do a syscheck?

    Also i found this thread at work that i am about to try
    http://gbatemp.net/topic/221284-homebrew-apps-wont-start/


    Its outdated by 18 months but Unless anyone has any suggestions i think i'll try some of the suggestions there.

    Thanks everyone for the help so far!
     
  10. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    If you cannot run any apps, it is possible to install a lower version of the homebrew channel (< 1.0.6) which uses IOS 36 or 38 (I forget which one). Assuming those are still intact, use modmii to update your IOS's (even possibly your system menu assuming you know to get IOS 80) then re-install homebrew 1.0.8 and it should work fine considering you should have a good ios 58.
     
  11. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    just remod your wii using modmii as if it's the first time you're modding it.
     
  12. hobbykitjr
    OP

    Newcomer hobbykitjr Member

    Joined:
    Sep 17, 2009
    Messages:
    21
    Country:
    United States
    Im currently in the process of following ModMii's Wizard.... (before i did that i downgraded to 4.1 again)

    FYI, I can launch bootmii from HBC but thats it from there.. and I can just about launch anything from PriiLoader including USBLoader and my games work again (I still have to work on skyward sword but one problem at a time)
    Also in PriiLoader, now its saying "Couldn't find any hacks for System Menu Version: v54449" Even though i did them before on MauiFrogs guide when i was 4.3
    And when in MMM, if i check "system info" it says N/A available for System Version and goes all buggy. Not sure if these mean anything to anyone....


    NINJA EDIT!
    FIXED USB Loader launches from HBC and Skyward sword backup is playable off USB. I didn't check anything else but i dont care thats all i was looking for. THANKS EVERYONE Not just those who helped but anyone who even bothered to read and i hope this helps somone in the future.
    Thanks to all the hackers too who made it all possible.

    Now as what i did, idk..... I was following ModMii's wizard, installed the WADs and also did ios36 fakesigned thats in ModMii.

    Hope that helps, Thanks agian. I gotta go play now!

    Edit 2: oh and reinstalled HBC.
     

Share This Page