AC:CF Not working...

Discussion in 'Wii - Hacking' started by ZeroMidget, Apr 9, 2009.

  1. ZeroMidget
    OP

    ZeroMidget Member

    Newcomer
    45
    0
    May 1, 2006
    United States
    Ok, so I virginized my wii today. Before it was virginized, it ran AC:CF, but it stuttered in game play (disk is completly clean and new!).

    I updated to 4.0 today, andd now it refuses to load AC:CF. It'll see the disk, and then it goes to the black screen when I launch it. This is a legit copy. Any other game plays fine.

    I still have HBC, so theres still hope. Can someone help me?
     
  2. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    have you got disk updates blocked with preloader? AC:CF it might need an ios installing off the disc
     
  3. ZeroMidget
    OP

    ZeroMidget Member

    Newcomer
    45
    0
    May 1, 2006
    United States
    Uninstalled preloader.
     
  4. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    still seems like an ios problem, try using a backup loader to force it to load off cios249,
     
  5. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    It stuttered before?

    Hmm, and all other games are fine, sounds like a bad disc to me.

    Only ios that animal crossing installs for any reason besides patching the trucha bug is ios38, and thats just for wiispeak.