A9LH Updating Problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by crazy_p, Dec 2, 2016.

  1. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    I was following Plailects Guide https://3ds.guide/updating-a9lh to update my a9lh. After copying the arm9loaderhax.bin to CTR NAND (Root) using FBI 2.4.2, i tryed to boot my n3ds without SD Card inserted but it shuts down immediately. Without SD Card inserted i cant even boot my 3ds.. On my last a9lh installation i was able to boot my 3ds without SD Card inserted to Stock 9.2.. I used all the lastest Builds like in the Guide described.(SafeA9LHInstaller v2.6.7 and this Build of arm9loaderhax https://github.com/AuroraWright/arm9loaderhax/releases/tag/17/10)
    Thanks for any Help

    My System n3ds Sysnand 9.2, Emunand 11.2, Luma 6.6
     
  2. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,181
    390
    Oct 14, 2006
    Thailand
    Planeptune
    I saw the problem since you doesn't mention Emunand on our earlier discussion.
    Did you config Luma3DS on your CTRNAND to use Emunand?
     
  3. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    I cant Setup Luma when i boot up my 3ds and hold Select nothing happens...
     
  4. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    You're definitely copying into the sysnand's crt?
     
    Last edited by HyperT, Dec 2, 2016
  5. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    Yes the Second Line in FBI 2.4.2 CTR NAND there are also the Folders
    data
    dbs
    fixdata
    private
    ro
    rw
    ....
    ....
    arm9loaderhax.bin
     
  6. chaser

    chaser Member

    Newcomer
    43
    6
    Nov 24, 2005
    Sounds to me like you don't actually have the latest a9lh installed. Did you follow all 10 steps from 'Section I - Prep Work' of the guide 100%, using newly downloaded and up to date files for each part?

    Edit: If you can't access the luma config, then it actually sounds like you don't have the correct arm9loaderhax.bin on either the root of the SD card, or on the NAND. Re-download the latest stable version of Luma and install to the root of the SD card, then use FBI to copy over to the NAND again.
     
    Last edited by chaser, Dec 2, 2016
  7. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    I solved the Problem by using Godmode9 to copy my arm9loaderhax.bin file to ctrnand.
    Thanks for your Help.
     
    Last edited by crazy_p, Dec 5, 2016