A9LH This is my own problem now.

Discussion in '3DS - Homebrew Development and Emulators' started by Mariosl10, Jan 30, 2017.

  1. Mariosl10
    OP

    Mariosl10 GBAtemp Regular

    Member
    149
    5
    Dec 28, 2015
    United States
    I fixed it! Thank you all! It was that files weren't in the right place.
     
    Last edited by Mariosl10, Jan 31, 2017 - Reason: Fixed by the help of you all!
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,587
    2,224
    Jun 23, 2014
    United States
    Indiana
    Sounds like you don't have all the necessary files on your sd card/in the right places.

    are you following 3ds.guide ? make sure you followed every step exactly on the section installing arm9loaderhax.
     
  3. Mariosl10
    OP

    Mariosl10 GBAtemp Regular

    Member
    149
    5
    Dec 28, 2015
    United States
    I am following the guide. But what file is it specifically.
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,587
    2,224
    Jun 23, 2014
    United States
    Indiana
    Should be the files contained in the file you have to torrent "data_input_v3.zip"
     
  5. Dracari

    Dracari GBAtemp Maniac

    Member
    1,487
    407
    Apr 5, 2009
    United States
    *facepalm* thats the data_input archive and all teh files in that zip go into the a9lh folder. Dont skip any step in any section it'll be your own downfall if you miss or skip a step and Brick.
     
    x65943 likes this.
  6. Zabhahs

    Zabhahs Goron

    Member
    205
    48
    Sep 20, 2015
    United States
    Seattle area
    NVM im wrong
     
  7. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    payload_stage1.bin is part of a9lh itself. do u have the payloads on ur sd card? I haven't looked at the new guide, so I don't have any experience with anything but the older, longer guide. whenever u update a9lh, u usually have to use the stage.bin files along with their sha1 to verify what u have is the correct size. does it say anywhere in there about placing the payloads on to ur sd card?
     
  8. Mariosl10
    OP

    Mariosl10 GBAtemp Regular

    Member
    149
    5
    Dec 28, 2015
    United States
    So I double checked the files where there and it still didn't work.
     
  9. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    r the sha1 files in there too? iirc, it will error if they're not.
     
  10. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,587
    2,224
    Jun 23, 2014
    United States
    Indiana
    start that section from the beginning. You're screwing something up. Delete everything from your sd card. Make sure you have a copy of the nand backup and sha.
     
  11. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    something is probably wrong in the a9lh folder. that's where stage 1's payload should be.

    — Posts automatically merged - Please don't double post! —

    like I said, check if the .sha r in there. u'll get an incorrect filesize error if u don't. they're used to determine the checksum of the payloads. if they're wrong, safea9lhinstaller won't allow the install, because doing so would likely result in a brick.
     
    x65943 likes this.
  12. Hopalongtom

    Hopalongtom GBAtemp Regular

    Member
    239
    35
    Mar 14, 2009
    make sure you include the "/" at the end of the web address, that fixed it for me!