[A9LH] Help running gateway somehow

Discussion in '3DS - Flashcards & Custom Firmwares' started by GothicIII, Mar 9, 2016.

  1. GothicIII
    OP

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    Hello,

    I managed to get OTP.bin and installed it successfully. Now Im running CakesFW with sigpatches running on N3DS sysnand 9.2.0 with 10.4 cetk&firmware.bin (which is on Nintendos Server).

    Problem1: I can't install any CIAs to Sysnand through fbi+hbl. I get "DESCRIPTION_INVALID_COMMAND". I just want to install hbl to make things easier. I don't want to setup nnid/update to 10.6 on sysnand, just want install the cia.

    Problem2: I can't get gateway working through hbl. It just black screens. Any options?

    Problem3: I saw somewhere a cia version of gateway to launch it from any fw but I cant find it. Basicly it just does what the gw.3dsx does: launching the launcher.dat. Somebody got a link, please? :) solved

    EDIT: Sure I could just drop GW, but I won't. I appreciate the cheat engine and I won't port my selfmade cheats to NTR.
     
    Last edited by GothicIII, Mar 9, 2016
  2. Omno

    Omno Newbie

    Newcomer
    7
    2
    Mar 2, 2016
  3. Jawertae

    Jawertae Member

    Newcomer
    30
    4
    Sep 17, 2009
    United States
    How are you going to install the gw cia if you can't install cias?
     
  4. GothicIII
    OP

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    Yes, thats why I posted this thread with multiple questions ;) Q3 is solved.
     
  5. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    784
    307
    Aug 16, 2014
    Canada
    The reason why you can't install CIA through homebrew launcher is because your booting using 10.4-10.6 firm, you have to boot with 9.2 firmware.bin, I'm not sure how to do that in cakesfw but in aureinand you have to put the firmware90.bin in the folder on your root and boot holding L.

    Just check the cakes thread they'll know what they're talking about
     
  6. GothicIII
    OP

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    Yeah I thought so too. Then I need those 9.2 fw files. I think I've a 9.2 firmware.bin from aureinand but replacing it, fails to boot cakesfw because the cetk file mismatches :( If someone could provide those 2 files I think the problems will be solved.
     
  7. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    784
    307
    Aug 16, 2014
    Canada
    I'm not sure but I think sharing those files on this site is prohibited (maybe). However that Iso site has one thread filled with all the firmware files you'll need but again I would suggest looking in the cakes thread surely someone there will know exactly which firmware file is required
     
  8. GothicIII
    OP

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    I just posted there. Seems many ppl have the same problem and are looking for the link. I crawled through github and the posted links are only for the latest version (10.4 native firm). Thanks for the hint, I will look there.

    Nope can't find anything whats working. It shouldn't be that difficult to launch 9.2 cakesfw :(
     
    Last edited by GothicIII, Mar 9, 2016
  9. GothicIII
    OP

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The