A9LH Downgrading - An error has occurred

Discussion in '3DS - Flashcards & Custom Firmwares' started by blax722, Jun 21, 2016.

  1. blax722
    OP

    blax722 GBAtemp Regular

    Member
    100
    28
    Sep 6, 2015
    So, I am downgrading my 2 o3DSes (via Plailect guide), I get to the point of downgrading to 2.1 via PlaiSysUpdater, - the oXL downgraded just fine, but I am still getting error with small one, at the end when all cias are installed correctly and its doing some magic with NFIRM the error occurres. I tried to restore emunand from backup, format it once more and I also tried to do it all over and still no luck. There is not much written about the error in guide, and I followed the guide accurately, I am just not sure what to do now... So I try asking, since someone would poke me in the right direction...
     
  2. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,783
    1,090
    May 31, 2013
    Belarus
    Caves
    If you originally formatted it twice with Tinyformat and can still restore the emunand backup, just keep trying it and it will eventually work. The guide does mention that, if it doesn't work.
     
  3. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    Try updating the emunand to 10.X before downgrading it to 2.1, it has allowed me to process some difficult consoles like yours
     
  4. blax722
    OP

    blax722 GBAtemp Regular

    Member
    100
    28
    Sep 6, 2015
    I have updated emunand to 11.0.whatever. And ok, I'll keep trying.
     
  5. blax722
    OP

    blax722 GBAtemp Regular

    Member
    100
    28
    Sep 6, 2015
    So finally get it working by putting NTR firmware.bin into luma folder. Thanks for help folks!
     
  6. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Which version of Luma were you using? Sounds like an older version, as the latest 5.5 removed the anti-downgrade check, which sounds like you were running into.
     
  7. blax722
    OP

    blax722 GBAtemp Regular

    Member
    100
    28
    Sep 6, 2015
    The latest, 5.5