A Very odd M3I Zero Error

Discussion in 'M3 Adapter' started by palkiake, Aug 17, 2010.

Aug 17, 2010

A Very odd M3I Zero Error by palkiake at 8:45 PM (1,376 Views / 0 Likes) 8 replies

  1. palkiake
    OP

    Newcomer palkiake Member

    Joined:
    Aug 11, 2009
    Messages:
    22
    Country:
    Belgium
    When I try to use my M3I Zero it says "An error has occured. Press and hold teh POWER Button to turn the system off. Please refer to the Nintendo DSI Operation Manual for details"
    This is NOT a fake M3I Zero, I got it in teh official Box, I have the mini cably thingy, a card reader wich bugs the hell out of me and my card wich says "M3I Zero" and then in small letter "Dsi/Dsl/DSmovie player" and ofcourse the website "www.m3adapter.com"
    It ALWAYS used to work before. and it still does work but now I gotta turn it on and off for aobut 15 times to get it to work (especially annoying when playing pokemon)

    So any ideas on how to fix this?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Did you try reflashing it with the latest fcore.dat?
     
  3. palkiake
    OP

    Newcomer palkiake Member

    Joined:
    Aug 11, 2009
    Messages:
    22
    Country:
    Belgium
    Multiple times.
    Edit: It still works on my Old DS phaty, and now it doesn't want to work at all anymore on my DSI.
    Re-Edit: Tried another Micro SD card and that doesn't work either.
    Re-Re-Edit: It finally works but prob only for one time, when I turn it off it won't work for another fifty tries.
     
  4. bluejays

    Member bluejays GBAtemp Regular

    Joined:
    Jun 14, 2009
    Messages:
    159
    Location:
    Canada
    Country:
    Canada
    try returning it. But sounds to me like it hasn't been flashed correctly.
     
  5. palkiake
    OP

    Newcomer palkiake Member

    Joined:
    Aug 11, 2009
    Messages:
    22
    Country:
    Belgium
    It worked fine for atleast a year, so I think I know how to flash it, also this error occured when I didn't touch my dsi/MrI Zero for about 2 months if not more. And I can't return it, got it off the internet, they don't sell it in normal stores here.
     
  6. 777kidis777

    Member 777kidis777 Big Red

    Joined:
    Sep 12, 2009
    Messages:
    307
    Location:
    California
    Country:
    United States
    Was the M3i recently purchased?
     
  7. palkiake
    OP

    Newcomer palkiake Member

    Joined:
    Aug 11, 2009
    Messages:
    22
    Country:
    Belgium
    Nope, had it for about 10 months.
     
  8. palkiake
    OP

    Newcomer palkiake Member

    Joined:
    Aug 11, 2009
    Messages:
    22
    Country:
    Belgium
    First of all I AM terribly sorry for double posting and shall never do it again, but if I don't do it right now I can't play on my dsi or it won't be noticed.

    My M3I Zero now DOESN'T work on both my dsi and DS Phat, I haven't yet had the chance of trying it on a DSL as my younger sister lost hers. But yeah, on the DSi it still gives me the same error, and on the Ds phat it just goes white, as in a white screen nothing ellse.
     
  9. I have had that error at various occassions, it is really no harm just blow out your DS, your cart and your SD slot and cart. it should work again without much trouble at all.

    It can also occur that it does not connect correctly if that is the case just turn around your cart and as the label if facing to the front you softly press on the cart so that the connector goes a little bit forward or backward (depending as how you look at it). When my cart was new I had a lot of trouble for my DSi to see the cart and after just gently pressing the connector a bit forward it started working like a charm.

    If that does not work then it has to be something else.
     

Share This Page