A problem with my USB wi-fi connector

Discussion in 'Wii - Hardware, Devices and Utilities' started by OmerMe, Aug 27, 2008.

Aug 27, 2008
  1. OmerMe
    OP

    Member OmerMe GBAtemp Fan

    Joined:
    Jun 21, 2007
    Messages:
    491
    Country:
    Israel
    It does nothing, it's like searching for a net or something I don't know how to explain it
    it gives me this all the time:
    [​IMG]
    and won't connect or let me use the wifi, HELP ME
    P.S.
    Don't tell me to buy a router, because I can't and I won't
    I hope someone understands something from this topic xD
    Edit: I reinstalled the USB, now I don't have that icon, but the DS can't find it ><
    Edit 2 : The Wii cant find it either, HELPPPPP
     
  2. kangarookangaroo

    Member kangarookangaroo GBAtemp Regular

    Joined:
    Sep 20, 2007
    Messages:
    116
    Country:
    United States
    I am not telling you to buy a router but I bought my router for 30$ and it works great. I bought the USB wifi connecter when it first came out and I regret it because for the same price, you get less features. Like, I couldn't play wifi when my PC was turned off. Now, with my new router, I can play 24/7^^ Also the router was just as easy to setup as the wifi connecter.

    Oh and BTW, when I used to have the NWC USB thing, I had the same problem. Usually, it was because my connecter wasn't plugged in properly/ or all the way. Or you could try turning on or off Internet Connection Sharing. (Right click on the network in Control Panel) That's how I always solved my problems before.
     
  3. xdredskater0x

    Newcomer xdredskater0x Member

    Joined:
    Jul 17, 2008
    Messages:
    22
    Country:
    United States
    if u dont want to buy a router just uninstall the nintendo wi-fi usb connecter and reinstall then search for a new wifi connector and grant access. do the same thing for the ds. i know because mine does the same thing.....piece of sh*it
     

Share This Page