A LaCie hard disk dosen't work..please help..

Discussion in 'Wii - Hardware, Devices and Utilities' started by ludo1, Dec 19, 2009.

Dec 19, 2009
  1. ludo1
    OP

    Newcomer ludo1 Newbie

    Joined:
    Dec 7, 2009
    Messages:
    6
    Location:
    Pisa
    Country:
    Italy
    I've bought this multimedia hard disk(500 GB) http://www.lacie.com/uk/products/product.htm?pid=11075 ..but on my wii dosen't work..I had formatted it and i create a partition with WBFS manager (250 GB).. and i put some games in this partition..but the USB loader GX dosen't recognizes it..then i try to create another WBFS partition but 40 GB..the results:..the wii dosen't recognizes the hard disk..finally i try to format all the hard disk..without any partition.. in WBFS but it dosen't work..i don't know what can i do..please help me..could you suggest me something?..thanx a lot..
     
  2. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    Looks like you gona have to buy a new hd just make sure it works this time I use a seagate 1TB and it works perfect...........
     
  3. wiinublet

    Newcomer wiinublet Member

    Joined:
    Apr 5, 2009
    Messages:
    28
    Location:
    Canucksville
    Country:
    Canada
    That is not actually a traditional external hard drive. It is actually an external media server, you can hook it up to your tv via HDMI and playback video from it.... I would suggest grabbing something like the d2 Quadro, I've had mine for over a year hooked up to my Wii and it has worked flawless.
     

Share This Page