A LaCie hard disk dosen't work..please help..

Discussion in 'Wii - Hardware, Devices and Utilities' started by ludo1, Dec 19, 2009.

  1. ludo1
    OP

    ludo1 Newbie

    Newcomer
    1
    Dec 7, 2009
    Italy
    Pisa
    I've bought this multimedia hard disk(500 GB) http://www.lacie.com/uk/products/product.htm?pid=11075 ..but on my wii dosen't work..I had formatted it and i create a partition with WBFS manager (250 GB).. and i put some games in this partition..but the USB loader GX dosen't recognizes it..then i try to create another WBFS partition but 40 GB..the results:..the wii dosen't recognizes the hard disk..finally i try to format all the hard disk..without any partition.. in WBFS but it dosen't work..i don't know what can i do..please help me..could you suggest me something?..thanx a lot..
     
  2. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    3
    Mar 21, 2008
    Down the road around the corner
    Looks like you gona have to buy a new hd just make sure it works this time I use a seagate 1TB and it works perfect...........
     
  3. wiinublet

    wiinublet Member

    Newcomer
    1
    Apr 5, 2009
    Canada
    Canucksville
    That is not actually a traditional external hard drive. It is actually an external media server, you can hook it up to your tv via HDMI and playback video from it.... I would suggest grabbing something like the d2 Quadro, I've had mine for over a year hooked up to my Wii and it has worked flawless.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice