6.20 Pro Updater B9 Not Loading

Discussion in 'PSP - Hacking & Homebrew' started by Sorlin, Sep 21, 2011.

Sep 21, 2011
  1. Sorlin
    OP

    Newcomer Sorlin Advanced Member

    Joined:
    Jun 9, 2011
    Messages:
    60
    Country:
    United States
    I successfully downgraded to 6.20 OFW, but I've encountered a problem with the Pro Updater: it's not loading. I have a PSP Slim with 02g motherboard so it should be working. Why isn't it? All I get is a black screen.
     
  2. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    Reformat your memory card.

    Did you put the Pro Updater into the

    x:/PSP/Game/PROUPDATE

    folder? It doesn't have to be named PROUPDATE, just a folder that has the eboot and other files inside.
     
  3. Sorlin
    OP

    Newcomer Sorlin Advanced Member

    Joined:
    Jun 9, 2011
    Messages:
    60
    Country:
    United States
    Did that to no avail. Seriously, it did nothing. Anything else that might be causing the issue? I double checked my files. Everything is in place.
     
  4. Axl.

    Newcomer Axl. Member

    Joined:
    Jul 30, 2011
    Messages:
    13
    Country:
    Nicaragua
    is your MS 8 or 16 GB?

    try to update with a 4 or 2 one
     
    1 person likes this.
  5. Sorlin
    OP

    Newcomer Sorlin Advanced Member

    Joined:
    Jun 9, 2011
    Messages:
    60
    Country:
    United States
    Got it to work. Had too much stuff on it, slowing down the booting process. Thanks for the help guys!
     
  6. EmoDevo

    Newcomer EmoDevo Newbie

    Joined:
    Oct 19, 2011
    Messages:
    1
    Country:
    Australia
    Hey guys, I just want to say thank you very much - had the same problem myself and couldn't figure out why and now it's all fixed! THanks!
     

Share This Page