4.3u

Discussion in 'Wii - Backup Loaders' started by Jerryberry16, Apr 4, 2014.

  1. Jerryberry16
    OP

    Jerryberry16 Member

    Newcomer
    13
    0
    Nov 12, 2013
    United States
    So I haven't played my wii in months and my father updated to 4.3u. Now I can't play my backup gamecube games on neogamma r9 beta 56 and it doesn't recognize my ocarina codes. Will someone please help me fix this issue with a tutorial or something of the sort. My IOS on neogamma is 249
     
  2. Gh0sti

    Gh0sti iOS Guru

    Member
    1,326
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    do you even have the homebrew channel? you might have to rerun the Letterbomb exploit
     
  3. Jerryberry16
    OP

    Jerryberry16 Member

    Newcomer
    13
    0
    Nov 12, 2013
    United States
    Yes I do have the home brew channel I run neogamma from it
     
  4. AwesomeMarioFan

    AwesomeMarioFan RiiConnect24 Dev

    Member
    162
    28
    Jun 21, 2013
    United States
    Is there an error you receive when trying to load a game in Neogamma?
     
  5. Jerryberry16
    OP

    Jerryberry16 Member

    Newcomer
    13
    0
    Nov 12, 2013
    United States
    The problem Is solved I just downgraded using multimodmanger thanks for the help
    /thread