3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Pokem, Jun 10, 2017.

3DS

by Pokem Jun 10, 2017 at 9:47 PM 273 Views 11 replies
  1. Pokem
    OP

    Pokem GBAtemp Advanced Fan

    Member
    875
    271
    Jul 22, 2016
    United States
    So, I think my friend's 3DS is bricked after updating to 11.4. It has A9LH and Luma. All the menus and stuff still works when booting, but it won't get to the main menu. It's a black screen.
     
  2. Pokem
    OP

    Pokem GBAtemp Advanced Fan

    Member
    875
    271
    Jul 22, 2016
    United States
    Crap, I screwed up on that title. Can someone change it to "3DS Bricked after updating"
     
  3. CrimsonMaple

    CrimsonMaple EXPLOSION!!~

    Member
    388
    358
    May 2, 2016
    United States
    Hiding from the Axis Cult.
    Update it to Luma 7.0.5

    EDIT: My bad, forgot 7.1 was b9s. But you should update it to b9s using 3ds.guide
     
    Last edited by CrimsonMaple, Jun 10, 2017
  4. Pokem
    OP

    Pokem GBAtemp Advanced Fan

    Member
    875
    271
    Jul 22, 2016
    United States
  5. Stovven

    Stovven Advanced Member

    Newcomer
    71
    84
    May 8, 2017
    United States
    plr_bananabay
    does it have b9s
    actually no, 7.1 is only for b9s
    update to b9s then come back
     
  6. CrimsonMaple

    CrimsonMaple EXPLOSION!!~

    Member
    388
    358
    May 2, 2016
    United States
    Hiding from the Axis Cult.
    yeah, just drag and drop the arm9loaderhax.bin into the root

    @Stovven Read OP again.
     
  7. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,795
    2,753
    Dec 19, 2014
    Hungary
    Just overwrite arm9loaderhax.bin on SD root.
    EDIT: Ninja'd
     
  8. Pokem
    OP

    Pokem GBAtemp Advanced Fan

    Member
    875
    271
    Jul 22, 2016
    United States
    ??? there's no arm9loaderhax.bin in thhe luma7.1 file
     
  9. Stovven

    Stovven Advanced Member

    Newcomer
    71
    84
    May 8, 2017
    United States
    plr_bananabay
    update to b9s
     
  10. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,795
    2,753
    Dec 19, 2014
    Hungary
    Luma 7.1 doesn't support A9LH AFAIK. The best solution would be upgrading to Boot9Strap.
    https://3ds.guide/a9lh-to-b9s
     
  11. CrimsonMaple

    CrimsonMaple EXPLOSION!!~

    Member
    388
    358
    May 2, 2016
    United States
    Hiding from the Axis Cult.
    Pokem likes this.
  12. Pokem
    OP

    Pokem GBAtemp Advanced Fan

    Member
    875
    271
    Jul 22, 2016
    United States
    it worked. thank you
     
    CrimsonMaple likes this.