3ds won't turn on after installing boot9strap

Discussion in '3DS - Flashcards & Custom Firmwares' started by Diablo2A000, Aug 4, 2017.

  1. Diablo2A000
    OP

    Diablo2A000 Newbie

    Newcomer
    1
    1
    Aug 4, 2017
    Brazil
    I followed this guide on installing Luma on my old 3ds XL ( https://3ds.guide/homebrew-launcher-(soundhax) ) . That on was on a 11.2.0.35U device if this is important.

    Right after completing this step:

    Section II - Installing boot9strap
    1. Wait for all safety checks to complete
    2. When prompted, input the key combo given to install boot9strap
    3. Once it has completed, press (A) to reboot your device
    The device suddenly shut himself off and on attempts to turn on again only makes it to turn the blue light on the 3ds for about 1-2 seconds.

    I read on it, and apparently has something to do with the device not being able to recognize the boot.firm/boot.3dsx files in the SD card. I already checked and tried to most common solution of trying to to use the v7.1 boot.firm and even tried the v7.0.5 arm9loarderhax.bin. But neither of those worked either. (just in case someone goes for that answer before reading the full thing) So I find myself upon a wall, I don't know what else I can do or what even happened. Troubleshoots mentions and that a Luma folder, but there was no folder in the SD card with that name.

    Any ideas of what happened and how can I fix it?

    EDIT: The problem was the card itself, it needed formatting. Ignore the thread;
     
    Last edited by Diablo2A000, Aug 4, 2017
    hurrz likes this.
  2. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    562
    165
    May 27, 2011
    Canada
    you need to use the latest boot.firm from the luma3ds.7z file