3DS Update 2.0.0-2 Flashcart compatibilty!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Schlupi, Jun 7, 2011.

Jun 7, 2011
  1. Schlupi
    OP

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    I am trying to make one organized thread concerning which flashcarts work with the new update. I'l be posting the latest updates for said cards here when they are updated as well.

    So far confirmed not working:


    *DSTTi (it's a crappy lone anyways, guys I don't know why you have this... get an Acekard 2i instead [​IMG])
    *EZ Flash Vi
    *M3i Zero
    *Sudokuhax
    *DSONEi


    Confirmed working:

    *DSTWO
    *Acekard 2i
    *Cyclo DSi Evo (IN DSI MODE ONLY)
    *R4iDSN(r4idsn.com)
    *R4iDS Gold(r4ids.cn)
    *r4i-sdhc (3ds)


    If anybody can test these it would be much appreciated.
    I will be making a video tutorial on how to transfer DSi software ASAP.
     


  2. Schlupi
    OP

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Sudokuhax not working. Adding to list. TO ALL OF THOSE WHO HAVE IT, DO NOT TRANSFER IT!

    R4i Golds rumoured to work without update. true?
     
  3. Xuphor

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Tabula Rasa for reason to edit, I didn't know you knew latin VA [​IMG]

    Anyway, add those two fake r$ cards to working for now, you can always remove them later if that's a fake report.
     
  4. gregory2590

    Newcomer gregory2590 Advanced Member

    Joined:
    May 11, 2009
    Messages:
    66
    Country:
    United States
    My M3i zero isn't working.
     
  5. Schlupi
    OP

    Member Schlupi Gbatemp's Official Earthbound Maniac™

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Location:
    Rozen Queen Co, Chicago Branch
    Country:
    United States
    Yeah, found mine tested not working. added to list, thanks. [​IMG]
     
  6. Lynne

    Newcomer Lynne Member

    Joined:
    Apr 20, 2011
    Messages:
    32
    Country:
    United States
    That was fast.....I will test my r4i gold right away....
    Acekard 2i fixes for both 3ds2.0-2 and dsi v1.4.2 released...download AK2i update for 3DS2.0 and DSI1.4.2 here
     
  7. blaenk

    Newcomer blaenk Newbie

    Joined:
    Jun 7, 2011
    Messages:
    5
    Country:
    United States
    acekard has a firmware update out already for 3DS 2: http://www.acekard.com/news.php#128

    I can't try it because I imagine it's the same as other firmware updates for the acekard, in which case I need an older DS, which I don't have (I only have 3DSes).
     
  8. spoonmanx

    Newcomer spoonmanx Member

    Joined:
    Mar 15, 2009
    Messages:
    22
    Country:
    United States
    Confirmed: {real} Acekard2i is blocked with 2.0.0-2U
    Does anyone know how they blocked it this time? Was it simply a block of the known cloned titles (IE: Dorasu) or is it something more advanced?
    I really should have waited, but I figure if it's something fixable it'll get fixed eventually, and if not,
    I bought my 3DS for 3DS games and can always fall back on my DS Lite.
     
  9. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  10. Bearpowers

    Member Bearpowers GBAtemp Regular

    Joined:
    Oct 30, 2010
    Messages:
    206
    Country:
    United States
    If Supercard don't have a DSTWO update within the weak I might just order an acekard then.
     
  11. huangyu

    Newcomer huangyu Advanced Member

    Joined:
    Feb 28, 2011
    Messages:
    55
    Location:
    Canada
    Country:
    United States
    Ak2i has already released the patch for 3DS new firmware and DSi firmwareV1.4.2 as well. look at this quote

    :"
    AceKard 2i update for 3DS2.0 and DSI1.4.2

    This update support 3DS2.0 and DSi1.4.2. Please refer to readme file in the package. AK2i of HWID44 can be updated this time too. But AK2i of HWID44 can't be recognized after using power button to reset console. You need power off console and turn it on again.

    Please [download it here].
     
  12. damedus

    Member damedus GBAtemp Regular

    Joined:
    Jun 11, 2007
    Messages:
    219
    Location:
    Puerto Rico
    Country:
    United States
    Acekard working again thanks to the patch they held back seems ninty is only looking at the FW fixes and adding checks on that since ak2i was holding back the fix was already in their hands lol
     
  13. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    This does add credence to the strategy of not just blindly updating the firmware because Nintendo released something. Basically many cart manufacturers foolishly wasted an exploit for a firmware that added no value (1.4.2) when a larger substantial update was very close (3DS v2).

    Oddly the iEVO is blocked in DS mode, but works in DSi mode?!?! How bizarre.
     
  14. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  15. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Jun 7, 2011
  16. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    You can have a look at the video here(about R4iDSN):
    http://player.youku.com/player.php/sid/XMjczODYxNzQw/v.swf


    For r4ids gold(r4ids.cn) & r4idsn(r4idsn.com), you must download V1.42 patch to update your card to support V1.42 firstly.
    After updating, you can get the game icon of "spongeBob's atlantis squarepantis thq".
    Only this way ,you can make your card to support 3DS V2.0.

    All r4ids gold & r4idsn released after V1.42 have been pre-flashed with the game icon of "spongeBob's atlantis squarepantis thq".
    Therefore ,they can support 3DS v2.0 without updating.

    If you have any questions , just send mails to r4idsn@163.com to get technical support.
     
  17. MZ EXE.

    Member MZ EXE. GBAtemp Regular

    Joined:
    Mar 14, 2009
    Messages:
    110
    Location:
    Some place you won't know.
    Country:
    United States
    My Acekard 2i is working perfectly with the 3DS using the new firmware update of AK2i.
     
  18. cm0002

    Newcomer cm0002 Newbie

    Joined:
    Jun 6, 2011
    Messages:
    3
    Country:
    United States
    To all the people that only have a 3ds with acekard
    if you have not yet updated your 3ds you can update your acekard IN the 3ds using the DSi update file

    PEACE
     
  19. DiziDeals

    Newcomer DiziDeals Member

    Joined:
    Dec 12, 2010
    Messages:
    10
    Country:
    Netherlands
    Very important thing to note is that you are using an R4i Gold 3DS that has not been updated for 1.4.2. ( game icon )
    Updated and new cards have Miami nights or spongebob icon.

    So R4i Gold 3DS works on New version.
     
  20. Jax

    Member Jax Pip Pip Cheerioink!

    Joined:
    Jul 31, 2006
    Messages:
    4,092
    Location:
    L.A.V.
    Country:
    Portugal
    My R4i Gold (Spongebob icon) doesn't work. [​IMG]

    Waiting for an update...
     
  21. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
    Yes. Of couse. And I don't understand why some kid calles it a "fake r$ card". It's one of the best cards right now. It's woking better than Cyclops, it has the same main chip as Cyclops but costs only 1/5th than Cyclops. [​IMG]
     

Share This Page