3DS Troubleshooting

Discussion in '3DS - Flashcards & Custom Firmwares' started by 01000, Jun 25, 2017.

  1. 01000
    OP

    01000 Member

    Newcomer
    12
    10
    Mar 11, 2017
    United States
    appearing here and there
    I'm only a newbie, and I've seen tons of these threads. I am be going over common troubleshooting problems, and how you can fix them. Also, credits to Plailect, who basically wrote this, and I copied it off of the user's site... I just put it all in a post. Go to 3ds.guide if you want to hack your 3ds. Please don't follow any video tutorials, or you will get bricked.

    This guide assumes you have Luma3ds. If you have other CFW, please ask in the forums or Google.

    Tell us if you can boot to a black screen, boot normally, or boot to a blue screen.

    1. Make sure you have the correct Luma payloads. If it shows something on the screen and you recently upgraded to B9S 1.2, upgrade luma to 8.0, or if you have B9S 1.0, and luma 8.0, downgrade luma to 7.1.
    If you have Luma, make sure you have boot.firm/arm9loaderhax.bin (honestly you need to upgrade) on the ROOT of your sd card.

    2. Try booting without your SD card. If it works, go on your SD card and go to this directory:

    3. and deleting these folders (properly to your region):

    4. If it still doesn't work, try:

    5. Believe it or not, that can help you. If you have a hardmod and a NAND backup:

    6. If it still doesn't work:
    7. Finally, we have gone to the last conclusion.

    Sad to say, your device is very likely bricked.

    1. Your device is bricked.
    2. You will need to get a hardmod or repair / replace your device.

    drum roll please

    bless you

    Unlinking your NNID without formatting your device won't get you unbanned, but it can be useful in some cases.
    You'll need to download the latest GodMode9.firm file from here: GodMode9

    Sorry for that long quote, but there are STILL more problems that we need to fix on your 3DS, right?

    1. Make sure you have a working payload. Make sure you have boot.firm on the root of your SD Card, and if it doesn't, well, I shouldn't have to explain.

    2. Try resetting Luma's config. Delete /luma/config.bin on your SD card. Set your settings when it boots.

    3. Test booting GodMode9. On Luma3ds, hold start on boot.

    If it booted, it's pretty much having a hardmod.

    4. Try deleting homemenu's ext data. Go to this folder:

    /Nintendo 3DS/(32 Character ID)/(32 Character ID)/extdata/00000000/

    3. and deleting these folders (properly to your region):

    5. Try booting without any cartridges inserted.

    6. If you previously downgraded with Gateway, ensure that you are using the latest Luma3DS version (v6.2.3 or higher, at the least)


    Please tell me that worked.

    8. Try following 9.2.0 CTRTransfer

    9. Ask for help at Nintendo Homebrew on Discord.

    sigh - who knew having a conversation between your self would be so hard
     
    Last edited by 01000, Jun 25, 2017