3ds softmod?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Silithas, Jan 9, 2015.

  1. Silithas
    OP

    Silithas GBAtemp Regular

    Member
    143
    3
    May 12, 2012
    Norway
    I got a quetion or 2:

    Is it so that the emulators comes from us discovering how the 3ds hardware and software operates? And is that how softmods for the consoles begins?

    and if so, since the citra emu has suc essfully booted up ocarina of time 3d, how far away into the future will we start seeing 3ds softmods to support of adding game backups?
     
  2. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    You could have a current totally free 9.3x+ up-to-date softmod today if the powers that be wanted you to have it.
    Sadly, they do not. So your only choices are:
    to do it yourself(code it) or steal it yourself
    or pay someone to do it for you or steal it for you
     
    Margen67 likes this.
  3. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle
    Not gonna happen any time soon I'm afraid, not when money's to be had...
     
    Margen67 likes this.
  4. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,611
    Sep 13, 2009
    Poland
    Gaming Grotto
    There's totally a softmod for the 3DS, you just need a 4.5 3DS to use it. Other than that, no, no mods that don't require additional hardware.
     
  5. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Ugh, deal-killer for new adopters and for New 3DS owners :P Fairly confident a 9.x CFW is unfeasible ^_^
     
    Margen67 likes this.
  6. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,611
    Sep 13, 2009
    Poland
    Gaming Grotto
    Totally feasible. If flashcarts work, there's no reason why any other custom code wouldn't.
     
    gamefan5 likes this.
  7. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Then why hasn't the Supercard DSTWO+ (now officially confirmed to be legit for the 3DS by Costello http://gbatemp.net/threads/supercard-dstwo-confirmed.377984/) support 9.x firmware? Surely, there must be a way, right? The problem is that it hasn't been done yet, 4.x is becoming a concentrated market for flashcards, it's always 4.x this, 4.x that, but rarely 4.x-9.x, you know? It's like they're limiting the cards to that FW on purpose. If it can be done, why hasn't it been done?
     
    Margen67 likes this.
  8. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,611
    Sep 13, 2009
    Poland
    Gaming Grotto
    They're simply not using an exploit that allows them to, it's likely that they'll update once they analyze whatever Gateway's doing with their 9.x Promised Land Exploit, certified Soon™.
     
  9. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    So you're saying that that flashcard supporting 9.x isn't unfeasible or impossible to implement in the near future....and that I shouldn't rule that out?
     
  10. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,611
    Sep 13, 2009
    Poland
    Gaming Grotto
    That's exactly what I'm saying. As long as the hardware is programmable and relatively flexible (and Supercard products are), I wouldn't rule out future updates that will enable 4.5+ support.
     
    Margen67, gamefan5 and the_randomizer like this.
  11. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Gotcha, and here's to hoping it will be cheaper than the Gateway.
     
    Margen67 likes this.
  12. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    There is a working 9.x CFW right now but it will NOT be openly released.
    It will have to leak and that's probably NOT gonna happen this time around. Chock it up to lessons learned.

    "Swebug" "3ds"
     
  13. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    See, that's what wrong with the 3DS scene as a whole, people have CFW but are too damn pusillanimous to release it or leak it, and someone will leak it, much to the butthurt of those who don't want it released for some half-assed reason :rolleyes: I might know of a few people who would be willing to leak 9.x CFW though, and rightfully so, said CFW shouldn't be in the hands of the Illuminati anyways.

    Haxxors: "Oh, look what we can do, we can make a 9.x CFW but you can't have it because we're cowards trololol" that's exactly what's going on behind the scene. Am I wrong? It's that bullshit attitudes like that which ultimately kills or stagnates scenes. I hope that someone will leak it, and they will.
     
    flarn2006, Margen67 and Bug_Checker_ like this.
  14. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,589
    Nov 3, 2014
    United States
    but piracy and entitlement1!11!!
     
  15. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,383
    10,734
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    Which of course will forever be a bullshit mentality for hackers to have. No wonder people hate hacking groups so much :creep: "Hey there, non-programmer plebs, we're stroking our epeens with our hack and you can't have it TROLOLOLOL" XD
     
    Margen67 likes this.
  16. ewin00

    ewin00 GBAtemp Regular

    Member
    146
    32
    Mar 24, 2011
    Indonesia
    any news with dsi?