3ds not booting(luma 3ds)

Discussion in '3DS - Flashcards & Custom Firmwares' started by 3than_H, Apr 13, 2017.

  1. 3than_H
    OP

    3than_H Monado Boy

    Member
    377
    51
    Jan 29, 2016
    United States
    pepe's chicken nugget land
    Installed a9lh months ago on my n3dsxl.
    Haven't used it in a while, decided to update luma.
    Running luma 6.3.1 and updated to v6.6 with the luma updater.
    It didnt boot, so I restored the .bak file for 6.3.1 and its still not booting.
    It just comes to a black screen. and its not the ErrDisp 'svcBreak' error.
    1. Use SELECT to get into the Luma configuration menu, and toggle the Developer options to ErrDisp.
    2. Attempt to boot. If you see a "svcBreak" in the "loader" process, go ahead with the steps. Otherwise, you have a different issue.
    Apparently I have a different issue. Help!!!
     
  2. 3than_H
    OP

    3than_H Monado Boy

    Member
    377
    51
    Jan 29, 2016
    United States
    pepe's chicken nugget land
    anyone? help?
     
  3. achyoav

    achyoav Member

    Newcomer
    31
    2
    Jan 3, 2017
    Israel
    a similar thing happened to me. can you still use everything else on the console? if so, then reinstall luma updater thru the TitleDB in FBI.
     
  4. jupitteer

    jupitteer byErman™

    Member
    849
    746
    Feb 17, 2017
    Antarctica
    Subcon
    They can't boot.
     
  5. achyoav

    achyoav Member

    Newcomer
    31
    2
    Jan 3, 2017
    Israel
    can't he force turn the system off and then on?
     
  6. jupitteer

    jupitteer byErman™

    Member
    849
    746
    Feb 17, 2017
    Antarctica
    Subcon
    That wouldn't change the fact that they can't boot.