3ds.guide 4.1.0 CFW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cjmcgiv, Jul 19, 2017.

  1. Cjmcgiv
    OP

    Cjmcgiv GBAtemp Regular

    Member
    123
    19
    Jul 31, 2016
    Canada
    Hello, I am working on installing CFW on a o3ds running 4.1.0. I am using the browser exploit listed on 3ds.guide, but when I launch the web browser, it tells me I can not access it until I update the system. Any way around this? Thanks!

    -Cjmcgiv
     
    Last edited by Cjmcgiv, Jul 19, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,896
    5,235
    Nov 23, 2014
    Australia
    Canberra, Australia
    Sounds like you don't have a Web browser. You'll need to use the MSET method, which requires a DS flashcart.
     
  3. Cjmcgiv
    OP

    Cjmcgiv GBAtemp Regular

    Member
    123
    19
    Jul 31, 2016
    Canada
    The only flash card I have is a Cyclos DS which does not show on 4.1. Is there any way to get around this?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,896
    5,235
    Nov 23, 2014
    Australia
    Canberra, Australia
    Nope. If you have a primary exploit game cartridge like Freaky Forms or Cubic Ninja you could update to 9.x with another game and use that. Or, if you have a second console on CFW you could update it to 11.5 and use DSiWare hax.
     
  5. Cjmcgiv
    OP

    Cjmcgiv GBAtemp Regular

    Member
    123
    19
    Jul 31, 2016
    Canada
    I'll have to do DSiWarehax then. Thanks for the help.
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    I've heard of people having trouble getting any *hax working on a browserless 3DS. I know for sure that older versions of *hax required the browser, but I'm not sure about newer versions.
    People can't seem to get soundhax working without a browser, though I'm not sure why.

    Buy the cheapest DS flashcart you can find that works on 4.1. You can get ones for like 6 dollars that will work. Though I would recommend getting a R4i Gold (r4ids.cn model) instead which costs a bit more, if you care about playing DS games at all (which you should, there are a lot of good ones ;))
    Updating your 3DS past 6.0 might leave you screwed if you still can't get any *hax working after that.
     
    Quantumcat likes this.