3ds cia error

Discussion in '3DS - Flashcards & Custom Firmwares' started by runetoonxx2, Jan 19, 2016.

  1. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    Install failed!
    Ultimate NES Remix.cia
    Source: Source_FSFILE_WRITE (0x1c)
    Module: MODULE_NN_AM (0x200
    Level: LEVEL_STATUS (0x19)
    Summary: SUMMARY_INVALID_ARGUMENT (0x7)
    Description: <unknown> (0x1)

    please help
     
  2. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    im doing this on 9.2 emunand -_-
     
  3. mammastuffing

    mammastuffing GBAtemp Regular

    Member
    107
    24
    Aug 7, 2015
    I think e-shop cias can only be installed on sysnand. Someone correct me if I'm wrong.
     
    Last edited by mammastuffing, Jan 19, 2016
  4. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    I'm installing on emunand and it used to work before I formated my emunand :/
     
  5. ZAMI

    ZAMI Advanced Member

    Newcomer
    81
    15
    Apr 9, 2015
    France
    hi everybody i have problem hear my 3ds is in 9.9.0.26 iwont to dongrade to 9.2 and when i acces to internet i have this massage to use the internet browser please update your system using the system update option
     
  6. mammastuffing

    mammastuffing GBAtemp Regular

    Member
    107
    24
    Aug 7, 2015
    I haven't done it myself but I've heard that you can install eshop cias on emunand if you have them installed on sysnand as well.
     
  7. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    Big blue menu install so I guess my CIA of the games got corrupted when i had a virus on my computer I'm gunna try downloading new CIA after I reinstall emunand when I get home

    — Posts automatically merged - Please don't double post! —

    Edit: FBI and BigBlueMenu cia's have installed on emunand
     
  8. mammastuffing

    mammastuffing GBAtemp Regular

    Member
    107
    24
    Aug 7, 2015
    Okay. FBI and BBM shouldn't be an issue since they aren't e-shop titles so that you've managed to install them shouldn't be relevant to your issue.
     
  9. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    ? They're unsigned CIA soo I may be able to install others maybe?
     
  10. mammastuffing

    mammastuffing GBAtemp Regular

    Member
    107
    24
    Aug 7, 2015
    As I've said, I'm not a 100% in this stuff and so if someone would like to jump in anytime it'd probably be for the best.

    From what I understand, the CFW is what allows you to install unsigned titles. I think signed titles are the problem when installing on emuNAND as they're connected somehow with the ticket.db(?).
     
  11. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,003
    1,190
    Aug 5, 2007
    What Emunand are you using it with? Cakesfw? rxtools? Rei?
     
  12. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    I tried all 3
     
  13. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    193
    May 21, 2009
    Brazil
    Try with devmenu
     
  14. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    i fixed it it was corrupted cia not any of the cia installers
     
  15. Ninje

    Ninje Member

    Newcomer
    24
    1
    Jan 12, 2016
    Brazil
    sdcard is you problem!
     
  16. wurstpistole

    wurstpistole N3DS B9S

    Member
    2,530
    911
    Nov 19, 2015
    Gambia, The
  17. SockNaste

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    Did you do the dbs imports.db and title.db? If you have. Did you unlink your EmuNAND?