3DS Broken from Luma 3DS Update

Discussion in '3DS - Homebrew Development and Emulators' started by TheSnivyMaster, Jun 5, 2017.

  1. TheSnivyMaster
    OP

    TheSnivyMaster Member

    Newcomer
    32
    1
    Jun 5, 2017
    United States
    Hello everyone. I'm having a major problem with my 3ds currently and I was wondering if any of you could help me fix it. Yesterday I was trying to update to the latest version of Luma. After it said the update was successful, it told me to press start to restart my 3ds. I pressed start and when I tried turning my 3ds on again, the blue light lit up and then went off again after a couple of seconds. I thought it might be a problem with Luma so I deleted the CFW files as well as homebrew and it still won't work. I'm freaking out because I use my 3ds for a lot and I don't currently have enough money to buy one myself. If anyone could please help me that would be awesome.
     
  2. Aletron9000

    Aletron9000 3DS Master

    Member
    1,539
    415
    May 10, 2016
    United States
    3DS ARM9 CPU
    you need to update b9s to 1.2 to load the newest luma. Download luma 7.1 and put that on your sd card to boot your system and then follow the update guide on 3ds.guide to update to b9s 1.2 so you can use the newest luma
     
  3. PatrickJr

    PatrickJr Member

    Newcomer
    45
    10
    Jan 5, 2017
    Bridgwater
    Rename boot.firm.bak to boot.frim
     
  4. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    You deleted everything?

    If you did, download the "boot.firm" file from the latest Luma3DS release here:

    https://github.com/AuroraWright/Luma3DS/releases

    And put it in your SD card.

    Then follow this:

    https://3ds.guide/finalizing-setup

    Sent from my SM-G360T using Tapatalk
     
  5. TheSnivyMaster
    OP

    TheSnivyMaster Member

    Newcomer
    32
    1
    Jun 5, 2017
    United States
  6. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    It should, if it doesn't, then tell us.

    You put it on the root.

    Sent from my SM-G360T using Tapatalk
     
  7. Xerterion

    Xerterion Member

    Newcomer
    17
    2
    May 30, 2017
    United States
    since you updated to lastest luma version you will have to download the previous boot.firm file from github and next time update correctly
     
  8. naed06

    naed06 Newbie

    Newcomer
    4
    0
    May 16, 2017
      • If your device shuts down on boot, ensure that you have copied boot.firm from the Luma3DS .7z to the root of your SD card
     
  9. TheSnivyMaster
    OP

    TheSnivyMaster Member

    Newcomer
    32
    1
    Jun 5, 2017
    United States
    OMG!!! THANK YOU SO MUCH!!! Also, how does it let you post so quickly, it says I have to wait 250 seconds. Also, is there any way I can delete apps like freeshop and FBI from my home screen?
     
  10. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    Data Management in System Settings.

    Why are you deleting FBI though? That's a very important app for CFW.

    Sent from my SM-G360T using Tapatalk
     
  11. TheSnivyMaster
    OP

    TheSnivyMaster Member

    Newcomer
    32
    1
    Jun 5, 2017
    United States
    I want to start over... I don't want to have 2 FBIs on my home screen when I reinstall everything. Cause I said up there that I deleted all of my CFW files
     
  12. Pyra

    Pyra do we have an official quilava mascot yet?

    Member
    306
    153
    May 7, 2017
    United States
    Ohio, USA
    You won't have 2 FBIs, you already deleted them when you cleared your SD card.

    Only System Apps and DSiWare is stored on the NAND, all of the other apps are kept in your SD card usually, that's what that "Nintendo 3DS" folder is.

    Sent from my SM-G360T using Tapatalk
     
  13. TheSnivyMaster
    OP

    TheSnivyMaster Member

    Newcomer
    32
    1
    Jun 5, 2017
    United States
    Oh ok. I'm going to Reinstall Luma then. Thank you so much for your help. I will post again if I need help.

    — Posts automatically merged - Please don't double post! —

    When I try to get to the homebrew launcher via soundhax it tells me that the sound could not play... Wait. I just realized that I'm on 11.4... CRAP. Although, I don't seem to need to reinstall anything because I'm able to open everything just fine without reinstalling it
     
    Last edited by TheSnivyMaster, Jun 6, 2017
  14. DavrosTheta

    DavrosTheta Newbie

    Newcomer
    1
    0
    Dec 30, 2016
    New Zealand
    Thank you so much!

    This just fixed my Soft Brick!

    Thank you so very much.