3ds and firmware 5.1.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by elgonzo, Apr 17, 2013.

Apr 17, 2013

3ds and firmware 5.1.0 by elgonzo at 2:39 PM (9,206 Views / 0 Likes) 5 replies

  1. elgonzo
    OP

    Newcomer elgonzo Newbie

    Joined:
    Oct 2, 2008
    Messages:
    4
    Country:
    Austria
    Hi,
    i bought a 3ds and a M3i zero card for my son.
    This card works till firmware 4.5.0. Now he made a firmware upgrade up to 5.1 (altough i said he should not make any upgrades).
    A downgrade of the 3ds-firmware ist not possible, mybe the card will be able to work in the future.
    Is there any other card which works with this firmware version??
    Thanks a lot!
     
  2. hisagishi

    Member hisagishi GBAtemp Regular

    Joined:
    Feb 22, 2013
    Messages:
    276
    Country:
    United States
    The R4i gold and the DStwo. Whats up with people not being able to read stickies?

    Also why the heck can't your son follow directions? I would put a password on being able to update the firmware.
     
  3. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    this was already known

    it only made it up to 4.5.0-10 due to a rom image found allowed for it to work without a save IC (which is what the 3DS checks for in newer versions (since 4.4.0) since there is no more games like that exist all new flashcards must have a Save IC, the M3i Zero was a old card that got very lucky with an update

    if you want a card to work on 5.1.0-11 you will need to purchase a new one as an update is not possible
     
  4. elgonzo
    OP

    Newcomer elgonzo Newbie

    Joined:
    Oct 2, 2008
    Messages:
    4
    Country:
    Austria
    Thank you for your help!
    Sorry, I didn't found the information, that another card ist able to work with firmware 5.1.
    I thought, no card can do this.
     
  5. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    alot of cards can work on 5.1.0-11

    check my blog, i do a list there

    http://pongupdates.wordpress.com/flashcards-working-on-3ds/
     
  6. buyme40
    This message by buyme40 has been removed from public view by raulpica, Apr 18, 2013.
    Apr 18, 2013
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Just because a cart might stop working when a firmware update comes out... that doesn't mean it'll never update. Flash cart teams put out their own updates to counter these.
    http://gbatemp.net/threads/flash-carts-and-dsi-3ds-updates.315784/
    That explains the general process.
     

Share This Page