3DS 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Odran, Oct 23, 2015.

  1. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    Hello, i'm new to the 3ds cfw scene and i recently got one o3DS with 2.1(U) firmware and i want to know what are my options to cfw?
    I read in another thread i need to update my 3ds to 4.x, but i dont know what i need to do :/
    Please help me :D
     


  2. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,164
    583
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    Buy a physical copy of a game with that version. I've never had a 3DS with that low of a version, but I think the version you need is 4.5, but don't take my word for it since I've only researched it and not actually done it. Game carts are the only way to update to a specific firmware. There are guides everywhere, so before going out and doing this, make sure you read them multiple times so you know exactly what you're doing to avoid mistakes. You should be fine with 9.2 maximum. 9.3 and above will reduce you to userland homebrew only, which makes CFW and dynamic recompilation impossible. Check 3dsdb.com since the list shows what updates come in what cartridges.

    So since you have a (U) system that you would want to update to 4.5, your choices would be... (Taken from 3dsdb.com)
    Untitled.png
     
    Last edited by Selim873, Oct 23, 2015
  3. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    i put the cartridge in and it will update automatically?
     
  4. KJ1

    KJ1 Old Member

    Member
    1,007
    136
    Nov 2, 2014
    India
    Press A and it will ask you to update, I think....
     
  5. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    You try to run the game and it will tell you that you need to update. Make sure you are offline (switch off WiFi using the switch on the right side of the 3DS) to negate any possibility of updating from the Internet. Accept the update from the game and you should update to 4.5.

    Once you're on 4.5 you can use other methods to update to 9.2 if you want autoboot CFW.
     
  6. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,164
    583
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    EDIT: I'm a slow typist. Two answers above as I replied. :P
     
  7. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    but can i use rxtools for the 2.1 now?
    i mean, to load backups of my cartridges
     
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Nope. And you didn't answer in the rxTools thread. Do you have the browser installed ?
     
  9. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,164
    583
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    EDIT: Apparently I'm wrong even though the title of the thread I inserted clearly said 2.0-9.2. :huh:
     
    Last edited by Selim873, Oct 23, 2015
  10. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    No you need to be on 4.x to 9.x.
    Games have to be in CIA format not 3DS (easy to convert).

    Crash City Mayhem is the cheapest game on that list as it's a relatively unknown and fairly lousy game.
     
  11. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    i will find one of those cartridges (the problem is in brazil everything is expensive lol)
     
  12. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    758
    185
    Mar 28, 2011
    United States
    No!

    Buy a physical copy of a game that will update your system to 4.x (possibly 6.x if rxtools supports that now). Cartridge updates don't include the browser and the hacks for 9.x require the browser.

    If you actually want to get to 9.x, you need to buy a cartridge that updates to 4.x, hack your system, and then use the hacked system to install the proper files (including the browser) to upgrade to 9.x. Don't use a cart to go directly from 2.x to 9.x.
     
    Selim873 likes this.
  13. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,164
    583
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    Okay, I didn't know that. I'll keep that in mind! :P
     
  14. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    on the rxtools thread it says i can use the cfw with sysnand in 2.1?
    is it really possible without any update?
     
  15. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    Especially since the only cart with 9.2 is SSB43DS, which costs a lot more than Crash City Mayhem.
     
    Selim873 likes this.
  16. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    what is the best firmware (i have 4.1 and 9.2 options)

    — Posts automatically merged - Please don't double post! —

    can someone send a complete list with those cartridges with firmwares?
     
  17. Selim873

    Selim873 Nunnayobeesnes

    Member
    1,164
    583
    Jul 31, 2010
    United States
    Chillin' with Bob Ross
    3dsdb.com
     
  18. videogame57

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    http://www.3dsdb.com

    Just type the firmware version into the search box.

    Edit: Bloody ninjas
     
  19. Odran
    OP

    Odran Sega Dreamcast... IT'S THINKING

    Member
    197
    39
    Aug 21, 2015
    Brazil
    Rio De Janeiro
    well, can i use my pokemon y(1.5U) to update to 6.0, install the hacks and downgrade to 4.x?
     
    Last edited by Odran, Oct 23, 2015
  20. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    758
    185
    Mar 28, 2011
    United States
    The whole point of doing this is to have the hacks. If you can update to 6.0 and install the hacks, you don't need to do anything else. That being said, not all CFWs support 6.0 mset and I'm not sure how to find out which ones do.