3DS 11.0 E Browser hack doesn't work

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by UranusKiller, Nov 26, 2016.

  1. UranusKiller
    OP

    UranusKiller TranceMaster

    Member
    2
    Feb 9, 2009
    Redcar, England, UK.
    Tried to do: http://plail.ueuo.com/3dsbrowserhax.php

    Browser version is 1.7625

    Installed starter-kit pack to SD card.

    Iv'e set my date/clocks to 1st Jan 2000, 00:00

    Cleared browser save data.

    Scanned QR code as-well as quickly pressing URL but no matter what I get the system update nag when the browser gets re-opened after going through it's initial setup and search provider prompt.

    Iv'e tried doing the Open Dns thing but makes no difference.

    Iv'e tried puTTy on windows but I cant get it to connect, i'm at a loss here.

    Has anyone been able to do the browser hax whilst in this same predicament where your constantly getting the system update nag on opening the browser, Thanks.
     
    Last edited by UranusKiller, Nov 26, 2016
  2. yztrance

    yztrance Newbie

    Newcomer
    1
    Mar 12, 2016
    11.0 to 11.2 will not be able to do browserhax. You'll need to do an NFIRM downgrade either through hardmod or if by system transfer.
    https://3ds.guide/nfirm-downgrade
     
    Zidapi likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice