3D PROBLEMS LUMA?

Discussion in '3DS - Flashcards & Custom Firmwares' started by zZJhoNZz, Jul 1, 2016.

  1. zZJhoNZz
    OP

    zZJhoNZz Member

    Newcomer
    12
    0
    Jul 1, 2016
    Cote d'Ivoire
    Hi, guys. i have a new 3dsxl with Luma 5.5 with arm9loaderhax and my problem is that when i play MH3 or others games I get the ghosting effect unless it comes down to a minimum 3d but in the menu of the console i no have problems even with the maximum 3d. My ask is you have the same problem?, the problem is hardware?.

    I really am very careful with my console.

    thank you.
     
  2. Dorimori

    Dorimori professional lurker

    Member
    412
    1,061
    Mar 17, 2016
    United States
    the closet
    Did you get these effects before A9LH?
     
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    You did a system format while in dev mode this happened to me once make sure your using normal Luma and system format.
     
  4. zZJhoNZz
    OP

    zZJhoNZz Member

    Newcomer
    12
    0
    Jul 1, 2016
    Cote d'Ivoire
    yes, after of arm9 with luma, in rxtools all normal...
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,114
    3,410
    Nov 13, 2014
    United States
    Yeah you used the wrong files
     
  6. zZJhoNZz
    OP

    zZJhoNZz Member

    Newcomer
    12
    0
    Jul 1, 2016
    Cote d'Ivoire
    i dont know but already i backup my luma archive arm9loaderhax and format with starter.bin in emunand9 and i have create a emunand for install other cfw for fix the problems. This will serve as a format system?