Hacking 3.65 enso jailbreak. Pkgj was running fine, suddenly i get many different error codes???

RhimDjaab

New Member
OP
Newbie
Joined
Sep 4, 2019
Messages
3
Trophies
0
Age
26
XP
79
Country
United States
I have been able to download all sorts of games from ps1 to psp to ps vita, but suddenly, i can only download ps1 games. if i try and download a psp or ps vita game, i get an error code c1-2783-0, e-00000001, or red letters in the pkgj app that say sce download changestate bgdlid failed. I have been able to download Minecraft, Jak collection, multitudes of psp games, and ps1 games, but suddenly im getting error codes. if anyone can help me id really appreciate it.

Im running 3.65 enso hack

sd2vita is my ux0 (256 gb)

mem card is my uma0 (8gb)

ur0 is the only folder with a tai folder.

sd2vita and mem card are almost identical which i assume is part of the problem, but im not sure how to copy over of mem card to sd2vita as well as delete everything from the mem card.

please someone give me some tips. thank you. i can post pics/files from my pc if needed.

thanks

-RhimDjaab
 

RhimDjaab

New Member
OP
Newbie
Joined
Sep 4, 2019
Messages
3
Trophies
0
Age
26
XP
79
Country
United States
just tried refreshing pkgj and it says "cant reload list: failed to parse line 1329: vector: M_range_check (which is 5)"

what does this even mean? do i need to reinstall pkgj or will i lose all of my data?

--------------------- MERGED ---------------------------

another error c0-9250-6 when installing a psvita game
 

ZeroSene

Well-Known Member
Member
Joined
Aug 30, 2019
Messages
200
Trophies
0
XP
967
Country
Vietnam
Not a solution your problem but you can use npsbrowser to download game on PC, then use vitashell to copy the completed game to ux0. Higher download speed, and avoid PKGJ until you find some way to fix that.
 

XpertNoobhacker

Well-Known Member
Newcomer
Joined
Nov 12, 2019
Messages
91
Trophies
0
Age
29
XP
179
Country
United States
Edit: also I've read can be caused by dns settings or reconfiguring some kind of Internet setting possibly on the router I'd make a ticket with the Dev to ask if the below doesn't help
Is it to do with ITLS enso needed? If your on 3.65 I saw a while back it doesn't have the correct "root cert"
Apparently it's some kind of Internet certificate for safety but it is only available on newer firmwares. Now I have two vitas mine and my GF's both on 3.65 but we can still use most things fine (homebrew browser, pkgj ect) so I didn't see the what people were talking about but maybe you have encountered this?
You can get around it by installing ITLS enso from auto plugin2 if your problem is what I think it is.
If not then I have seen people getting simular error from pkgj with simular problems but never read a fix so far..
Maybe try reinstalling let me know what happens.
 
Last edited by XpertNoobhacker,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Yay solitude again