3.4e and backuplauncher0.3_gamma1

Discussion in 'Wii - Hacking' started by StoneCold1991, Nov 24, 2008.

Nov 24, 2008
  1. StoneCold1991
    OP

    Newcomer StoneCold1991 Newbie

    Joined:
    Nov 24, 2008
    Messages:
    1
    Country:
    Netherlands
    I have a question to the more advanced wiihackers... After the new Twilight Hack came out for 3.4(e), i could finally install the homebrew channel, to use the backuploader by wiigator. But the cios installer, included with the backuploader, gives an error at the end of the installation (-1017). Now i don't know what to do, because without the cios, i can't use the backuplauncher... and i couldn't find anything here on gbatemp or any other forum, that has a solution to my problem...

    Has anybody got an idea?

    PS. So i got installed 3.4 and the homebrew channel but no cios yet... so i can't downgrade either (i guess)...
     
  2. nanika

    Member nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Joined:
    Apr 22, 2008
    Messages:
    249
    Country:
    United States
    You'll have to install IOS16 with the normal .wad Manager, and then from there use the IOS16 .wad Manager to install the cIOS. Check the 3.3 a_running_pir8 Sticky thread for details on how to do it. Edit: Seems Arm has linked to it a post down from this...
     
  3. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
  4. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    wont ios downgrader by wani sort that problem
     
  5. nanika

    Member nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Joined:
    Apr 22, 2008
    Messages:
    249
    Country:
    United States
    It will, but not if run from Nintendo-fixed IOS.
     
  6. fruitman

    Newcomer fruitman Advanced Member

    Joined:
    Nov 19, 2008
    Messages:
    70
    Country:
    United States
    does it work on 3.4e and 3.3e v2 if no homebrew channel installed? its probably a stupid question . i must apologize in advance [​IMG]
     

Share This Page