2DS and MSET

Discussion in '3DS - Flashcards & Custom Firmwares' started by metroid maniac, Aug 31, 2015.

  1. metroid maniac
    OP

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    I've gotten myself a new 2DS to work with rxTools. It came with 6.0.0-12E firmware.
    I tried running rxinstaller.nds from my DS flashcart and installing the 6.x exploit. Heading to the DS Profile crashes my system.
    What's going wrong here? I thought that the MSET exploit worked on 6.x firmwares without any alterations. How should I proceed in order to get MSET booting to work?
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Which rxtools version are you using ?
     
  3. metroid maniac
    OP

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    2.6
     
  4. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    need 3.0 or 2.6b
     
  5. metroid maniac
    OP

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    I hear 3.0 is pretty buggy. Where can I get 2.6b? Is it that cakeshax version?
     
  6. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    3.0beta1 through beta8 are not "pretty buggy"; anything after that are, in fact, pretty buggy though, especially for N3DS!
    2.6b only works with 4.x mset, I wouldn't recommend it on a 2DS. It will soft-brick your console if you do a system format.
     
  7. metroid maniac
    OP

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    So, 2.6b works with 4.x mset/6.x sysnand while 3.0beta8 works with 6.x mset/6.x sysnand?
     
  8. samiam144

    samiam144 Régulier

    Member
    2,870
    935
    Aug 19, 2007
    Canada
    3.0beta8 supports both 4.x and 6.x mset (and uses a more recent version of cakesRop I believe)
    2.6b supports 4.x mset only; and yes, you will need to downgrade your MSET to 4.x to use it
     
  9. metroid maniac
    OP

    metroid maniac An idiot with an opinion

    Member
    1,800
    718
    May 16, 2009
    Well I'm not downgrading MSET because I don't want any chance of that brick. I'll look into 3.0, maybe wait until it's got a final.
     
    samiam144 likes this.