2 things

Discussion in 'Wii - Hacking' started by MasterHand300, Feb 27, 2009.

  1. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    1 When I Put A Back Up Of Wario Land Shake It and put cheats on (Only 2)
    I Get To The Menu Where it says to press 2 and i press it and it stays at the menu screen like i have not pressed 2 yet


    And If My Friend Had A Semi Bricked Wii And His Firware was 3.4 would he be able to unbrick it
     
  2. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,815
    324
    Nov 8, 2008
    United States
    Vana'diel
    #1 Your 2 button is possibaly broke?

    #2 (Unless he can get zelda to run and do the twylight hack) If he dont have preloader and cannot get to the recovery screen (press y on 1st controller on bootup or open a gc controller and plug it in #4 and hold down the up/down/left/right buttons) then maybe he can fix it with Bootmii when it is released?

    EDIT: forgot to ask he still got the homebrew channel?
     
  3. bebs

    bebs GBAtemp Regular

    Member
    216
    0
    Dec 4, 2008
    yeah, wait for bootmii.

    unbrick from 3.4...don t know how to.


    maybe downgrading to 3.2 then upgrade
     
  4. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009

    1 No It Is Not The 2 button works fantatic when there are no cheats on it burn't version of it
     
  5. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,865
    1,384
    Nov 17, 2008
    United Kingdom
    If you semi brick with softmii installed: could u autoboot a zelda backup to get to wad manager? (savemiifrii method)
     
  6. bebs

    bebs GBAtemp Regular

    Member
    216
    0
    Dec 4, 2008
    Is softmii compatible on 3.4?
     
  7. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    Would Not Have Clue
     
  8. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,815
    324
    Nov 8, 2008
    United States
    Vana'diel
    No it requires you to use IOS Downgrader and AnyRegionChanger
     
  9. jinxvorheeze

    jinxvorheeze GBAtemp Advanced Fan

    Member
    572
    0
    May 13, 2008
    United States
    No, there is no way to get Starfall or preloader to work with 3.4 as they both require 3.2 to be installed to use them.
     
  10. MasterHand300
    OP

    MasterHand300 Banned

    Banned
    307
    0
    Feb 10, 2009
    Going To Awnser my questions [​IMG]