16x9 Ratio Problems (Feedback Please_

Discussion in 'Wii - Hacking' started by dsfanatic5, Apr 14, 2009.

  1. dsfanatic5
    OP

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    Tonight I decided to update to rev10, and try USB Loader 1.4. I also tried out the new Snes9gx and FceuGX. After testing these out, I noticed a change in my display. For some reason, black bars show up on the sides of my screen, but only when playing Wii games, Wii Backups, USB Loader, and Virtual Console games (emulation is fine). My TV settings, and Wii settings are perfectly configured, and nothing there has changed. I have a NTSC console, tested with all NTSC media, on a 16x9 LCD running 480p with component cables. Even the new Ultimate Loader V6 shows black bars on sides while browsing games, while the new Snes9GX doesn't. The black bars are inconsistant, and I don't know what's causing this annoyance.

    I photoshopped these examples because I couldn't get a good picture. I'd appreciate any feedback if anyone else has experienced this on a 16x9 tv.

    [​IMG]

    And then the black bars go away when they want to, like at the main menu.

    [​IMG]
     
  2. Mb*

    Mb* Member

    Newcomer
    45
    0
    Jan 17, 2009
    Livingston, Scotland!!
    i get this 2...but only in some games
     
  3. misticknight

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    i think its cause some wii games arent really 16:9 resolution.
     
  4. Joey90

    Joey90 Not around any more

    Member
    703
    0
    Apr 21, 2007
    UK
    Check your TV settings and game settings.

    Make sure they are both set to Wide/16:9 if you use smart or zoom or something, you get more of the centre picture, but black bars and the top and bottom is cut off.
     
  5. dsfanatic5
    OP

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    I thought this too, but I played Excite Truck earlier, and it reached all corners of my screen. With the Ultimate USB Loader, I don't understand why I get black bars at the Menu, where you browse games on the HDD, when yesterday it was full 16x9. Maybe I'm just out of it, and never noticed before tonight, which is why I'm hoping for other 16x9 people to share the same results.
     
  6. PNo4

    PNo4 GBAtemp Regular

    Member
    259
    0
    Apr 10, 2009
    16x9 mode is not "officially" in Ultimate v6+ loader yet.

    Its being tested so that we know what happens if you have 4x3 TV, etc etc.

    Most likely 16x9 mode will end up as an config.txt option in future releases.

    My guess is that you tested a 16x9 version of the loader compiled from someone else then Hungyip84.
     
  7. ntt4

    ntt4 Member

    Newcomer
    47
    0
    Feb 15, 2009
    United States
    Ive had this too, and Ive narrowed it down.

    Some games just dont like the 480p resolution.

    For example Brawl, IF you load brawl in 16/9 mode, it will look fine. But if you go into the settings and change it to 4:3 the lines appear. Another is smooth Moves, That is not true 16/9, and has black bars down the side
     
  8. micric100

    micric100 GBAtemp Regular

    Member
    195
    0
    Dec 20, 2008
    Canada
    I get this too in some games. Not in Mario Galaxy as the picture shows though, I get it in PES2008 with the orginal NTSC disks.

    I'm thinking that maybe its because I'm playing PAL backups on NTSC but i'm not sure about that, does anyone know if that has anything to do with it? Does it happen only from playing backups and not with the original disk? Would an update to the USB Loader fix this problem?