1. ParzivalWolfram
    OP

    ParzivalWolfram GBAtemp Regular

    Member
    2
    Jun 28, 2017
    United States
    Is 11.9 good to go or is it gonna break Luma like 11.6 (i think that's right?) did?
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    11
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    update your luma first then you are good to go
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Always naughty

    Member
    24
    Sep 13, 2009
    Antarctica
    Many moons away
    All current CFWs have been tested by me personally and confirmed working on 11.9
    If you were running Luma3DS on 11.8 before, then you are safe to update to 11.9.
     
  4. ParzivalWolfram
    OP

    ParzivalWolfram GBAtemp Regular

    Member
    2
    Jun 28, 2017
    United States
    aight cool, just making sure

    Thanks guys
     
  5. Zaiphon

    Zaiphon Advanced Member

    Newcomer
    2
    Feb 5, 2017
    Gambia, The
    11.9 works fine here. FBI no issues for me.
     
    ParzivalWolfram likes this.