11.1.0-34 downgrade

Discussion in '3DS - Homebrew Development and Emulators' started by apxllx, Dec 29, 2016.

  1. apxllx
    OP

    apxllx Member

    Newcomer
    11
    1
    Dec 25, 2016
    just managed to get soundhax on a n3dsxl running 11.1.0-34e. would downgrading through this exploit using sysdowngrader/sysupdater be safe? thanks.
     
  2. ShinyMK

    ShinyMK known as @initPRAGMA

    Member
    1,492
    511
    Dec 29, 2015
    127.0.0.1
    It wont work at all, You need R/W privileges which this doesnt give you.
    Thats why we needed DSiWare, Not to get HBL access but to have R/W access while inside HBL.
     
    emuashui and addi33 like this.
  3. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,641
    701
    Sep 12, 2016
    Gambia, The
    exactly.
     
  4. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,084
    600
    May 16, 2011
    United States
    The NATIVE_FIRM since 11.0 enforces minimum versions of all system files, meaning sysDowngrader (and anything like it) can not downgrade them. The only way around it is to downgrade the NATIVE_FIRM, which requires NAND access - this requires either a DSi exploit or a hardmod (or an ARM9 exploit, but there isn't a known, publicly released ARM9 exploit for 11.0+).

    If you don't already own Fieldrunners, Legends of Exidia, Guitar Rock Tour, or The Legend of Zelda: Four Swords (Anniversary Edition) as DSiWare, you need either a second (already CFW'd) 3DS that can transfer to yours or a hardmod.

    https://3ds.guide/nfirm-downgrade
     
    emuashui and liluvafan like this.