10.4.0-29 Update Guide

Discussion in '3DS - Homebrew Development and Emulators' started by Pikm, Jan 25, 2016.

  1. Pikm
    OP

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    I just updated my system to 10.4.0-29U. When updating, make sure you have the 10.4 payload if you're using a cartridge launcher (Ironhax is broken), and make sure you have Menuhax 2.2 installed on the homebrew launcher. When updating, you may receive the Black Screen Of Death after completing the update. If this happens, remove you SD card from the system, and launch your system on purely just System Memory. Once you've booted into your Home Menu, reinsert your SD card, and watch, relieved, as your downloads (including Legit Cias) reappear. (This is all from my person experience)
    Status:
    Menuhax WORKS as soon as you install v2.2
    Oot3dhax WORKS if you updated the payload
    Browserhax WORKS on both New and Old 3DS
    Ironhax is DEAD, because you have to update it to receive 10.4.0-29
    Ninjhax (pretty sure) WORKS w/ new payload. (Keep in mind I dont actually have Ninjhax.)

    Edit: Changed the word sysNAND to Home Menu because confusion.
     
    Last edited by Pikm, Jan 25, 2016
  2. Match

    Match Member

    Newcomer
    14
    4
    Jan 16, 2010
    Brazil
    If the person don't have a SysNAND, what to do?
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    328
    Nov 19, 2008
    United States
    Sandy, UT
    It would be pretty difficult not to have a sysnand.
     
  4. Pikm
    OP

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    The sysNAND is what everyone has. It's what the Home Menu of the 3DS is. The EmuNAND is what you can install if you wish. Sorry for the confusion.
     
  5. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Boot into Brickway Mode with a DStwo+.
     
    sweis12, tivu100 and FenrirWolf like this.
  6. Chuu

    Chuu Advanced Member

    Newcomer
    90
    14
    Dec 29, 2015
    United States
    should i just stay at 10.3 or should i just update to 10.4? I dont intend on installing emunand on my system
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Do not update to 10.4 you will be locked out of everything
     
  8. Pikm
    OP

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    If you want to install things from the eshop, then yes. Other than that, you can run any new games that come out through HANS on 10.3.

    — Posts automatically merged - Please don't double post! —

    No, all the hax were reinstated today. The only thing patched was the kernel exploit.
     
  9. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Go update, it's such a waste of good 3ds without emunand
     
  10. Chuu

    Chuu Advanced Member

    Newcomer
    90
    14
    Dec 29, 2015
    United States
    I have a o3dsxl with emunand and whatnot, but I also have a n3ds that ive been using for all of my "legit" games as well as retroarch emulation. that's why im asking.
    I guess i'll stay at 10.3 for now anyways just so the option is there for downgrading
     
  11. Pikm
    OP

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    You're pretty much set on 10.3 for a while. The only motivation for upgrading to 10.4 is eShop downloading, but you can just downgrade to 9.2 and get CFW for downloading games instead.
     
  12. Intronaut

    Intronaut An star maker

    Member
    726
    432
    Nov 18, 2014
    Cote d'Ivoire
    You can access eshop with CFW too, so downgrading is a better option
     
  13. fr3quency

    fr3quency GBAtemp Advanced Fan

    Member
    783
    334
    Jan 11, 2016
    Greece
    Wherever my imagination decides.
    Sorry to say it, but this is an idiotic way of thinking. I was the same because I was frustrated with CFW and downgraded from 10.3 > 9.2 to find myself updating to 10.3 again. Later I wanted to try again, downgraded from 1.3 > 9.2 (once more) and successfully booted emuNAND.

    My point is, now that I have an emuNAND, I have long forgotten sysNAND. I haven't boot into it for weeks. It's beneficial to you to create an emuNAND. You can literally play whatever you want and if you somehow destroy emuNAND, you can start again(alas from scratch but you won't have a brick)

    inb4, you can stay on sysNAND and let us join our unlimited games on our emuNANDs. :P