10.3 to 4.5?

Discussion in '3DS - Homebrew Development and Emulators' started by DKB, Jan 10, 2016.

  1. DKB
    OP

    DKB FUCK OFF

    Member
    1,252
    1,193
    May 29, 2015
    United States
    New York City, Manhattan
    I'm questioning about buying another 3DS, but a O3DS. Because I want to generate xorpads without going though a bunch of bullcrap though N3DS methods. So, with the latest SySUpdater, is it possible to downgrade from 10.3 to 4.5? Sorry if this is the wrong place to post this.
     
  2. TecXero

    TecXero Technovert

    Member
    2,814
    908
    Apr 13, 2014
    United States
    Mainframe
    Probably, if you downgrade to to 9.2 first. You can generate xorpads and use EmuNAND on 9.2, though, so you don't need to go to 4.5.
     
  3. DKB
    OP

    DKB FUCK OFF

    Member
    1,252
    1,193
    May 29, 2015
    United States
    New York City, Manhattan
    Yeah..doing it on a N3DS is a damn nightmare though. I've noticed all the guides doing are using 4.5.
     
  4. TecXero

    TecXero Technovert

    Member
    2,814
    908
    Apr 13, 2014
    United States
    Mainframe
    For O3DS, just grab the 9.2 firmware CIAs for your region and install it using sysUpdater with your favorite *hax exploit. Then you can use the Gateway software to setup EmuNAND then install rxTools for some nice CFW and tools. RxTools includes the ability to generate xorpads.
     
    DKB likes this.
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,938
    Apr 20, 2015
    United States
    Tigard, OR
    the way I've done it is going to 9.2, then using Gateway to downgrade to 4.x.

    however I have been able to go to 6.x using sysUpdater before, so you might be able to skip Gateway entirely. "that site" (which you should know already by now) now has 4.2.0-9U and 4.5.0-10U packs for you to use.
     
    DKB likes this.
  6. DKB
    OP

    DKB FUCK OFF

    Member
    1,252
    1,193
    May 29, 2015
    United States
    New York City, Manhattan
    Thanks.