[10.1.0-27U] I cannot access the eShop. Error 007-2001.

Discussion in '3DS - Homebrew Development and Emulators' started by V3NUS_M1NER, Nov 20, 2015.

  1. V3NUS_M1NER
    OP

    V3NUS_M1NER GBAtemp Fan

    Member
    391
    136
    Nov 27, 2014
    United States
    I changed my region, changed it back, and I still get this error after many formats and after many times launching the Settings through HANS. Any idea how to fix?
     
  2. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    626
    545
    Mar 10, 2015
    United States
    Eshop spoof has been patched for a while
     
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,466
    5,958
    Apr 20, 2015
    United States
    Tigard, OR
    anything that requires a Nintendo Network ID doesn't work below 10.2.0-28.
     
  4. Dracari

    Dracari GBAtemp Maniac

    Member
    1,426
    389
    Apr 5, 2009
    United States
    Actually it works just fine for 9.2 Users as they can patch their NVer.

    us 9.3+ users are stuck updating or waiting.
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,466
    5,958
    Apr 20, 2015
    United States
    Tigard, OR
    yes, since 9.2 has a public kernel exploit.
     
  6. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,077
    21,193
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I need link to the first thread this was brought up in so I can add it to my thread. There needs to be a central thread for to help with this topic.
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,466
    5,958
    Apr 20, 2015
    United States
    Tigard, OR
    I feel at this point, something about "eShop and NNID" not being usable on 9.3 - 10.1 should be in the forum description next to CIA above 9.2.
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,077
    21,193
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    There was an announcement thread for this when the last firmware update happened

    — Posts automatically merged - Please don't double post! —

    Actually I am going to add a note to my thread for this and maybe other details people need to know about this topic.