1.4.1e Help

Discussion in 'Acekard' started by Twickersw, Sep 20, 2010.

  1. Twickersw
    OP

    Twickersw Newbie

    Newcomer
    7
    0
    Sep 20, 2010
    Hi all,

    Just wondering if anyone can help.

    My son has DSi, running Acekard2i, everything was fine until he updated the other day when he wanted to go into the shop.
    I have seen the patch for this and just wondered if its been done the wrong way around. i.e updated before being patched, if so is there a way around it.

    Many thx
    Twicks
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,238
    3,478
    Oct 13, 2008
    Purgatory
    Yep, you've done it the wrong way around. The way around it is to find a DS/DSi that has NOT been updated to 1.4.1e and use it to patch your AceKard.
     
  3. CrimzonEyed

    CrimzonEyed GBAtemp Addict

    Member
    2,494
    313
    Sep 3, 2007
  4. Twickersw
    OP

    Twickersw Newbie

    Newcomer
    7
    0
    Sep 20, 2010
    Thanks Depravo & CrimzonEyed,

    I Can get me hands on a Ds no problem. Will sort it out later this week and let you know the results.
    Cheers
    Twicks
     
  5. Twickersw
    OP

    Twickersw Newbie

    Newcomer
    7
    0
    Sep 20, 2010
    Hi guys,

    Thanks for your help. Worked sweet as a nut and took seconds.

    Regards
    Twicks
     
  6. Batman55

    Batman55 GBAtemp Fan

    Member
    456
    0
    Oct 21, 2007
    Canada
    Hi, the same thing happened to me too. What if I don't have another DSi with 1.4 or a DS lite?
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,811
    20,657
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Do you have another flashcard that works on a DSi, like a Supercard DSonei, Supercard Two, or M3i Zero?
    Or a friend with a DS Lite?
     
  8. Batman55

    Batman55 GBAtemp Fan

    Member
    456
    0
    Oct 21, 2007
    Canada
    No I don't. But I haven't ordered it yet. If I order on shop temp with the premium flash service, will they update for 1.41?
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,811
    20,657
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I would ask someone like Costello, since I never ordered with premium flash service before.
    But if they do flash it for you I would think they would have it flashed with the latest firmware.