1.0.0.-0E a useless 3ds or hackable?

Discussion in '3DS - Console, Accessories and Hardware' started by Grizze, Jul 13, 2017.

  1. Grizze
    OP

    Grizze Newbie

    Newcomer
    4
    0
    Jul 13, 2017
    Finland
    Im trying to buy a 3ds atm to install CFW to and the cheapest one i can find currently has a 1.0.0-0E firmware and after googling a bit im having some difficulties getting the information if it's hackable without hardmod or not?
     
  2. pustal

    pustal Koalafied member.

    Member
    379
    165
    Jul 19, 2011
    Portugal
    The Matrix
    Public methods will involve you to upgrade, bt won't require hardmod. Check https://3ds.guide
     
  3. bananapi761

    bananapi761 Lurkin

    Member
    150
    27
    Jan 8, 2016
    United Kingdom
    Norn Iron
    3ds.guide says every 3DS model on 10.0 is hackable with at least Soundhax, which is just a homebrew entrypoint. Try going through the tutorial on the website with the 3DS model you are planning to buy, and if arm9loaderhax or boot9strap is possible, you're good.

    EDIT - Sorry I misread, it seems 1.0 systems aren't hackable, but you can only update to the latest firmware, 11.5, and use a DSiWare entrypoint, a compatibles flashcard, or a hardmod.
     
    Last edited by bananapi761, Jul 13, 2017
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,589
    May 11, 2008
    United States
    Do you have any access to game cartridges you can borrow? I would recommend you update to 4.X, 6.X, or something between 9.X-11.0 using a game cartridge.

    https://3ds.guide/cart-update
     
  5. Grizze
    OP

    Grizze Newbie

    Newcomer
    4
    0
    Jul 13, 2017
    Finland
    I can buy a cheap cartridge to update it but that would break soundhax right? Atleast that's what 3ds guide says.

    Also i would need a very specific firmware cause i'd need to install cfw without a browser since updating it doesn't give it a browser.
    So if i were to buy a game that requires 6.0.0-6.3.0 firmware and updated to that could i install CFW with the no browser method?
    And are there any dangers for updating from 1.0.0 to 6.X. Like is there a chance it would instead update it to the newest firmware available which is 10.5
     
    Last edited by Grizze, Jul 13, 2017
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,589
    May 11, 2008
    United States
    If you update to 4.X or 6.X, you can use the MSET method using a DS flashcart. If you update to 9.0-11.0, you can use any of the alternative homebrew entry points. If you update to 11.1-11.3, you can use some of the alternative homebrew entry points. Because you're on 1.0, you're never going to be able to use Soundhax.

    If you follow the guide I posted, there's no risk of accidentally updating to 11.5.
     
    Last edited by Lacius, Jul 13, 2017
  7. Grizze
    OP

    Grizze Newbie

    Newcomer
    4
    0
    Jul 13, 2017
    Finland
    Thank you. Going to search for a bit more and if i wont find a 9.0.0-10.3 fw 3ds, i'll take my chances and take the 1.0.0 one and try to get cfw on it with guides.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,306
    2,589
    May 11, 2008
    United States
    Your simplest option is to get a Soundhax-compatible 3DS on 9.0-11.3.
     
  9. Grizze
    OP

    Grizze Newbie

    Newcomer
    4
    0
    Jul 13, 2017
    Finland
    Yeah that's what im trying to do currently but im finding it hard to find one for cheap here. Im browsing used 3ds consoles and people either have too low fw or they have uptaed it to 11.4-11.5... Might even just buy a new 3ds xl since im sure all of the new consoles come with fw lower than 11.4

    Managed to find a 3ds xl mario kart 7 edition for 110 euros and it supposedly comes with 4.0.0 fw so i'll be able to install browser method boot9strap. :)
     
    Last edited by Grizze, Jul 13, 2017