haddad

Bootstrap V4 for 1.4.2 + OS 2.3 total PACK 1.0

  1. haddad
    This bootstrap update does not require a rom. This update will make ur iEdge work on DSi v1.4.2

    Same way on how you made it work with 1.4.1.....Do the same process