Why the 3DS couldn't be downgraded on 11.0 "For Dummies" (A simple explanation for the rest of us)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Swiftloke, Sep 11, 2016.

  1. Quantumcat

    Member Quantumcat Dead and alive

    Joined:
    Nov 23, 2014
    Messages:
    6,083
    Location:
    Canberra, Australia
    Country:
    Australia
    GilgameshArcher and naddel81 like this.


  2. Ewo

    Newcomer Ewo Member

    Joined:
    Nov 27, 2014
    Messages:
    19
    Country:
    United States
    I wouldn't say this thread is unneeded. We have a 11.0/11.1 exploit that will allow us to downgrade, but with the requirements of needing games that aren't available anymore, and we don't have a 11.2 exploit. I'd say a lot of people are still in the same situation they were before.
     
    Last edited by Ewo, Dec 13, 2016
  3. Nintendo4DSXL

    Member Nintendo4DSXL Pokémon-Master

    Joined:
    Jan 4, 2016
    Messages:
    306
    Location:
    Namek
    Country:
    Germany
    Where is an arm9 exploit? waithax is an arm11 exploit
     
  4. Ewo

    Newcomer Ewo Member

    Joined:
    Nov 27, 2014
    Messages:
    19
    Country:
    United States
    Sorry, I misspoke. I edited the post. Maybe I need to read the OP again.
     
  5. ih8ih8sn0w

    Member ih8ih8sn0w Koreaboo

    Joined:
    Aug 22, 2015
    Messages:
    1,576
    Location:
    Hell
    Country:
    United States
    Tfw there is a thread about gateway questions and emunand stickied and kids are demanding a realistic thread be unstickied because of the slowhax wave...
     
    Swiftloke likes this.
  6. LinkBlaBla

    Member LinkBlaBla Glitches Expert and Anti-Government (TFTP*)

    Joined:
    Jun 7, 2013
    Messages:
    242
    Location:
    Quebec
    Country:
    Canada
    That give you a way to downgrade and AL9H your 3ds isn't that what we all wanted in the first place? slowhax/waithax is the best thing it could happen before Christmas Thx @Mrrraou
     
    GilgameshArcher likes this.
  7. ScarletDreamz

    Member ScarletDreamz [Debug Mode]

    Joined:
    Feb 16, 2015
    Messages:
    1,388
    Location:
    California
    Country:
    United States
    Guess its time to close, or remove this thread to avoid confusion.

    @raulpica
     
    Coc4tm and GilgameshArcher like this.
  8. mikey420

    Member mikey420 GBAtemp Regular

    Joined:
    Dec 11, 2015
    Messages:
    272
    Country:
    United States
    Well as of yet fasthax hasn't come so this still holds true on 11.2 but very soon
     
  9. ScarletDreamz

    Member ScarletDreamz [Debug Mode]

    Joined:
    Feb 16, 2015
    Messages:
    1,388
    Location:
    California
    Country:
    United States
    indeed, however, tittle states
    11.0
     
  10. jt_1258

    Member jt_1258 GBAtemp Regular

    Joined:
    Aug 21, 2016
    Messages:
    213
    Country:
    United States
    safefirmhax... doesn't that open up 11.2 to whenever(or if ever hopefully) they patch it for downgrade straight to 2.1 with out having to go to 9.2? if what ive heard is correct 11.2 is the new 9.2 essentially.
     
    Last edited by jt_1258, Jan 3, 2017 - Reason: details
  11. mikey420

    Member mikey420 GBAtemp Regular

    Joined:
    Dec 11, 2015
    Messages:
    272
    Country:
    United States
    Safehax can be used on 11.2 but afik fasthax isn't implemented in any of the apps yet.
     
  12. ih8ih8sn0w

    Member ih8ih8sn0w Koreaboo

    Joined:
    Aug 22, 2015
    Messages:
    1,576
    Location:
    Hell
    Country:
    United States
    Or the OP can just update it instead of closing a thread which provides knowledge '_>'. Once again, we have pinned threads for gateway and emunand questions.
     
    ScarletDreamz likes this.
  13. jt_1258

    Member jt_1258 GBAtemp Regular

    Joined:
    Aug 21, 2016
    Messages:
    213
    Country:
    United States
    Ya, perhaps change can't to couldn't... a little short sighted but certainly the first step at least
     
  14. GilgameshArcher

    Member GilgameshArcher GBAtemp Fan

    Joined:
    Jul 1, 2012
    Messages:
    385
    Location:
    São Paulo
    Country:
    Brazil
     
  15. jt_1258

    Member jt_1258 GBAtemp Regular

    Joined:
    Aug 21, 2016
    Messages:
    213
    Country:
    United States
    ...emm... look up to the last coupla comments, the info is certainly something to keep, i say it just needs to be renamed/reworded to better pass on its info as past information that no longer stops us. This works as an explanation to as to why we went the direction we did in the first place in a way o.0
     
  16. Crackerboy

    Newcomer Crackerboy Member

    Joined:
    Nov 6, 2008
    Messages:
    28
    Country:
    United States
    So 11.2 doesn't need a 2nd 3ds to do the mod anymore???


    After doing a quadrupedal take (like a warner brothers cartoon character)...I ran out and bought a 3ds...followed the tutorial......

    And yes it is true.

    I guess I could have just read forums and found out, but it was a quadrupedal take! That alone required me to spin my legs like roadrunner and run to a local shop.
     
    Last edited by Crackerboy, Jan 8, 2017
  17. DarkRiolu264

    Member DarkRiolu264 I am a riolu with hair... your argument is invalid

    Joined:
    Aug 29, 2015
    Messages:
    1,631
    Location:
    inside wigglytuff's guild: kitchen
    Country:
    United States
    THEN REMOVE THE DAMN STICKY!!!! this sticky is useless... even if when it was actually made at the time it was useless... we shouldn't make stickies telling people when they can't downgrade because they become irrelevant within months time... this sticky should be removed
     
    GilgameshArcher likes this.
  18. LinkSoraZelda

    Member LinkSoraZelda GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2015
    Messages:
    1,820
    Location:
    Land of the Rising Orange
    Country:
    United States
    That would be cool if this thread was actually telling you that you can't downgrade rather than why you can't downgrade. There is a difference.
     
    ih8ih8sn0w likes this.
  19. ih8ih8sn0w

    Member ih8ih8sn0w Koreaboo

    Joined:
    Aug 22, 2015
    Messages:
    1,576
    Location:
    Hell
    Country:
    United States
    https://gbatemp.net/threads/how-to-transfer-emunand-to-another-sd-card-working-on-new3ds.383684/
    https://gbatemp.net/threads/list-of-all-gateway-questions-9-2-0-20.375142/
    Are these not useless? Do we want people to not be informed? Does this community love to keep new people from understanding why in one fw update, we can lose it all again? Fun fact: this is relevant information which is useful to anyone who wants to know why the fuck it took so long to have the ability to hack the console without a system transfer, buying a random ass game ages ago, or hardmodding. INFORM THE POPULATION, DON'T KEEP VALUABLE INFORMATION AWAY FROM THEM JUST BECAUSE SOME GUY LEAKED AN EXPLOIT! It's their fault for taking this thread the wrong way because it is clearly explained in the first line that it is possible to do shit on 11.2.

    tl;dr stop demanding that this thread be unstickied just because we have the ability to downgrade or do whatever the fuck on 11.2.
     
  20. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Gardevoir™ 169% lewd

    Joined:
    Sep 13, 2009
    Messages:
    15,430
    Location:
    Inkopolis
    Country:
    Antarctica
    This thread is no longer relevant since the issues it was tackling no longer applies. We now can downgrade past 11.0+. At best this information belongs in a wiki for a better understand of what used to be. But it really doesn't need to be stickied anymore.
     
    Last edited by Crystal the Glaceon, Jan 10, 2017
    DarkRiolu264 and ih8ih8sn0w like this.

Share This Page