Zelda Twilight Princess and USBloader

Discussion in 'Wii - Emulation and Homebrew' started by Thecoon101, Jul 10, 2017.

  1. Thecoon101
    OP

    Thecoon101 Newbie

    Newcomer
    2
    0
    Jul 10, 2017
    Brazil
    When i try to play zelda twilight princess game using usbloader gx the game is all black and white.
    Tried using configurable usb loader and the game doesnt even open.
    How can i fix this issue? Is it an iso problem? I can play other games normally using both usbloaders but this zelda doesn't seem to work.
     
    Last edited by Thecoon101, Jul 10, 2017
  2. Alex4U

    Alex4U not a snivy addict

    Member
    1,185
    1,012
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (Adress 0x00)
    Did you installed the IOS that need Zelda TP?
    NOT CIOS!!!
    also, try with CFG USB LOADER. most time, USB loader GX fails when loads games that need IOS. like Mario Galaxy needs IOS 31, IOS 32, etc...
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,252
    818
    Mar 2, 2015
    United States
    Loading backups from USB only requires a cIOS. It doesn't use the original game's IOS because they don't support loading from USB.

    It sounds like maybe you're using a game that's not the same region as your console.
     
  4. Thecoon101
    OP

    Thecoon101 Newbie

    Newcomer
    2
    0
    Jul 10, 2017
    Brazil
    Which IOS do i need to play Twilight Princess? Also i already tried CFG usb loader and the game didnt even open.
     
  5. bootmonster

    bootmonster GBAtemp Regular

    Member
    282
    64
    Oct 26, 2002
    United States
    What region is your Wii and what region is the game. Also what video cables are you using? Composite, component or RGB scart?