Xorpads not appearing on SD card.

Discussion in '3DS - Homebrew Development and Emulators' started by OmegaPikachu, Mar 21, 2015.

  1. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    So when i use Decrypt9 on my 2DS, its on Firmware 6.0, the lowest a 2DS can be.

    it goes through all the xorpads

    says "Padgen Successful"

    then it does nothing. just stays there

    and when i power off theres just a file on my sd card called "s" and its 28mb.

    no xorpads on it.
     
  2. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    Can you take a screenshot of your SD Card's contents?
     
  3. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
    well thats weird...

    after like the 5th try it worked.
     
  4. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    Hmmm... it should always work on the first try.
    But you should really update to 9.0, if you can. You're missing out on easy Spiderhax, 7.X encryption without slot0x25KeyX.bin, and themes.
    THE THEMES.
     
  5. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States
  6. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
  7. OmegaPikachu
    OP

    OmegaPikachu GBAtemp Regular

    Member
    204
    21
    Mar 9, 2015
    United States

    I just read something wrong. i got it, but im gonna open a convo with you incase i run into another snag lol
     
  8. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    Sorry for bumping, but did it just randomly work for you ? Because I have the same issue.