Xenoblade USB Loader Errors

Discussion in 'Wii - Console and Game Discussions' started by CaptainZef, Aug 31, 2011.

Aug 31, 2011

Xenoblade USB Loader Errors by CaptainZef at 7:46 AM (3,664 Views / 0 Likes) 4 replies

  1. CaptainZef
    OP

    Newcomer CaptainZef Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    96
    Country:
    Canada
    I've tried Neogamma, USBLoaderGX AND CFG USB Loader and I get some "Reading disc..." in white text on a black screen, blinking. It doesn't end. What's wrong? I'm on 4.2u, I've installed d2x, etc etc
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,455
    Location:
    Engine room, learning
    Country:
    France
    It's a PAL game, did you try to "Force NTSC" like it's said all over the forum to users asking always the same question ?

    If you did and it doesn't work, then maybe you have a bad dump.
     
  3. CaptainZef
    OP

    Newcomer CaptainZef Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    96
    Country:
    Canada
    Yeah, I forced NTSC. It's not a bad dump because it worked for a whack of other people, but whatever.
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,455
    Location:
    Engine room, learning
    Country:
    France
    Do you have your wii set in a language not included in the game?

    That screen is even before the "wii strap warning", it looks like it's trying to load all the corresponding files to show the game in the set language.
    Try to force English (or one of the included language) in the USBloader.
     
  5. emaborsa

    Newcomer emaborsa Newbie

    Joined:
    Jul 2, 2011
    Messages:
    5
    Country:
    Italy
    Thanks for the help. I had the same issue.
     

Share This Page