Will this work with the CycloDS Evolution?

Discussion in 'CycloDS' started by DTGS, Jan 2, 2009.

Jan 2, 2009
  1. DTGS
    OP

    Newcomer DTGS Advanced Member

    Joined:
    Nov 29, 2008
    Messages:
    85
    Location:
    Varrock
    Country:
    United States
    http://www.realhotstuff.com/expansion-pack-p-194.html


    Will this work with the CycloDS? I just read a topic on someone having issues on the Cyclo not recognizing the 3n1 EZ Flash Expansion....

    Also, if it does work...how do I make it just play GBA games? That's all I need it for...Is it plug and play like the Cyclo?

    Thanks.

    (Btw I'm using CycloDS with firmware 1.51 and a DS Lite if that matters)

    Thanks
     
  2. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    It does work. I have no clue why that guy is having problems with his.
     
  3. Maikel Steneker

    Member Maikel Steneker M3 Fanboy

    Joined:
    May 16, 2007
    Messages:
    3,396
    Country:
    Netherlands
    I do know that EZ-Flash changed the 3in1 at one point, rendering it useless with the utilities that weren't updated. However, Team Cyclops probably solved this problem already. You should be fine when using the newest software.
     
  4. DTGS
    OP

    Newcomer DTGS Advanced Member

    Joined:
    Nov 29, 2008
    Messages:
    85
    Location:
    Varrock
    Country:
    United States
    Alright then. Thank you very much.
     
  5. Santee

    Member Santee JalapeƱo

    Joined:
    Nov 13, 2008
    Messages:
    812
    Location:
    Conneticut
    Country:
    United States
    the guy was probably having trouble becuase he has a plus and its not supported yet like me [​IMG]
     
  6. mooney6

    Newcomer mooney6 Member

    Joined:
    Jan 30, 2008
    Messages:
    18
    Location:
    Alpine TX
    Country:
    United States
    it should work
     

Share This Page