WiiXplorer Doesn't Show nand:/

Discussion in 'Wii - Emulation and Homebrew' started by Mulsiphix, Aug 28, 2014.

  1. Mulsiphix
    OP

    Mulsiphix Advanced Member

    Newcomer
    62
    4
    Mar 15, 2007
    United States
    USA
    I'm following a guide to install neek2o. I am supposed to go into WiiXplorer and go to "nand:/" but when I do that no files show up. I can't find anything through google. Everybody seems to be able to do this with no issues. What am I doing wrong?

    Yes I have the Settings -> Explorer Settings -> Hide System Files/Folders set to OFF.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,572
    8,921
    Oct 27, 2002
    France
    Engine room, learning
    do you have meta.xml in wiixplorer folder? (you need it, with <no_ios_reload/> or <ahb_access/> tag in it)
    In the settings, set the IOS to 58 and reboot.
     
  3. Mulsiphix
    OP

    Mulsiphix Advanced Member

    Newcomer
    62
    4
    Mar 15, 2007
    United States
    USA
    I needed to add both of those tags! Thank you so much Cyan :lol:
     
  4. SuperSwagger

    SuperSwagger Member

    Newcomer
    12
    3
    Oct 27, 2016
    United States
    EDIT: Apparently this thread was made at 11:40 three years ago. Sorry. (Also can't find the delete button.)

    Sorry for stealing the thread from you Muls, but I have a similar issue, where the files don't show up for my SD card (which is weird, as I'm running the app from my SD). Not sure if the solution is similar at all, but what are some possibilities to fix this? (Using latest R259 ofc)
    [​IMG]
     
    Last edited by SuperSwagger, Jun 10, 2017
  5. pawhtiobo

    pawhtiobo Newbie

    Newcomer
    5
    1
    Jun 7, 2015
    cIOS667v9
    I had this issue also a few days back, with a new softmoded wii, try another SD card, it worked for me.
     
    Last edited by pawhtiobo, Jun 10, 2017