wiisx won't work

Discussion in 'Wii - Emulation and Homebrew' started by shasta588, Jul 8, 2009.

  1. shasta588
    OP

    shasta588 GBAtemp Regular

    Member
    166
    0
    Feb 5, 2009
    United States
    south eastern MI
    hi I'm trying to play metal gear solid in .bin/.cue on wiisx but every time I get to the cd-rom ID line in the emulator it just stops I have the bios file so I know that's not the problen anyone know what's wrong?
     
  2. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    do you have th SCHP1001.bin or whatever it's called in the PSXISOS file?
     
  3. emupaul

    emupaul GBAtemp Fan

    Member
    416
    1
    Jun 26, 2009
    United States
    space
    where the files are placed on the sd card is important, another thing that may make it fail is a bad rip.
     
  4. shasta588
    OP

    shasta588 GBAtemp Regular

    Member
    166
    0
    Feb 5, 2009
    United States
    south eastern MI
    they're in the PSXISOS folder also I've try'ed to game and had the same problem so I don't think it's a bad rip.
     
  5. emupaul

    emupaul GBAtemp Fan

    Member
    416
    1
    Jun 26, 2009
    United States
    space
    the boot.dol only goes in the app folder, the PSXISO folder goes into root of sd card
     
  6. shasta588
    OP

    shasta588 GBAtemp Regular

    Member
    166
    0
    Feb 5, 2009
    United States
    south eastern MI
    I know
     
  7. Guild McCommunist

    Guild McCommunist (not on boat)

    Member
    18,151
    10,466
    May 6, 2009
    United States
    The Danger Zone
    Did you try another game? You could just have a bad download of MGS. Crash Bandicoot 2 is a rather small one download that works well if you want a quick test.
     
  8. shasta588
    OP

    shasta588 GBAtemp Regular

    Member
    166
    0
    Feb 5, 2009
    United States
    south eastern MI
    okay turns out it was a bad rip I got it to work. but I have one more problem the emulator and the game stretch right off the screen any way to fix this?