WiiKey2 games require update

Discussion in 'Wii - Hacking' started by Smilin, Feb 3, 2016.

  1. Smilin
    OP

    Smilin Newbie

    Newcomer
    1
    0
    Feb 3, 2016
    Hi,

    I have just received a used Wii, which has the Wiikey2 chip installed. I've some games which either give me an error 002, or say that a system update is required. I'm currently running 3.2E, which I'm lead to believe is very old. The Wiikey is updated to 1.3.

    Am I ok to upgrade to a newer version?, or would the Wiikey2 cause issues?

    I'm completely new to Wii's, and need any help you have to offer. My daughters nagging me to get just dance working

    Thanks
    James
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,884
    2,261
    May 11, 2008
    United States
    I would use something like ModMii to update your Wii so that it's compatible with newer games. If you prefer to update through the Wii's system settings, my understanding is your Wiikey2 should still work. However, it should be noted that most people use USB loading for backups these days, not discs.
     
  3. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    648
    136
    Aug 6, 2012
    Switzerland
    not entirely true.
    4.3 is known to block chip mods. Some hardware keys still survive but don't know Wiikey2 is one of them or not.
    but yea, softmod all the way.
     
    hobbledehoy899 likes this.