Wiigate backup launcher problem

Discussion in 'Wii - Hacking' started by dewisant, Oct 5, 2008.

  1. dewisant
    OP

    dewisant Member

    Newcomer
    1
    Oct 3, 2008
    Hi Guys,
    I've installed the new backup launcher via the twilight hack.
    I have installed cios5 and dvdx
    I have managed to backup a copy of Zelda pal via the wii using the wb3000's guide http://forums.nintendo-scene.com/index.php?topic=2415.0
    I have just patched the backup iso using backup creator with gui.
    It has reduced the size of the iso from around 4.6G to about 4G
    I have burnt two copies at low speeds using nero and image burn on two different discs ritek g05 and ty02.

    Then I try and use Backup Launcher 0.1 and launch game I get an error message scrunched up which looks like "No DVD identify Failed"
    But the words are over each other.

    Any ideas?
    I am using
    CIOS36_rev5-64-v1042.wad
    I have used Custom IOS Rev3 Installer ti install ios249

    I notice that when I run dvdx installer it only gives the option in install io35 is this correct.

    I am on a fast learning curve as I only started reading about this a couple of days ago [​IMG]

    cheers
    dewi
     
  2. Draganta

    Draganta Member

    Newcomer
    1
    Apr 5, 2007
    Gambia, The
    Germany
  3. dewisant
    OP

    dewisant Member

    Newcomer
    1
    Oct 3, 2008
    Thanks, I reloaded cios5 and then this gave me the ios249 option in dvdx............thanks again

    dewi
     
  4. dewisant
    OP

    dewisant Member

    Newcomer
    1
    Oct 3, 2008
    I've only just realised that I can use wiigator's launcher AND waninkokos loader.
    The game I was trying is not compatible the launcher (only just found out) but when i tried it with the old loader it works!!!

    Happy Dewi [​IMG]
     
  5. iamjamieq

    iamjamieq Newbie

    Newcomer
    1
    Dec 5, 2008
    United States
    I am having the "No DVD identify failed" error as well. I had previously upgraded to 3.4, installed Homebrew channel and Backup Loader 0.1, downgraded to 3.3, and got everything to work. I've played several games with no problems. Tonight I tried loading a game and got the error. I tried another one I hadn't played before, same error. So I tried playing a game I've played many times and I got the same error. I really have trouble following all this talk about cIOS and such, but I think I've done everything right. Can my wii upgrade to 3.4 without my permission? Do I need to downgrade again?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice