WiiFlow Plugin Crash

Discussion in 'Wii - Backup Loaders' started by masterconal, Jul 28, 2013.

  1. masterconal
    OP

    masterconal Newbie

    Newcomer
    5
    0
    Aug 26, 2009
    United States
    Recently installed WiiFlow and have had problems with the emulators. After playing a game (specifically Golden Sun) for about an hour to two hours, it will crash. The save file won't retain any data despite saving multiple times throughout play. We tried playing with the wiimote as well as a gamecube controller on separate attempts.

    I played Golden Sun without WiiFlow for nearly six hours straight with no problems.

    Sometimes the plugins will crash navigating the menus (most prominent in the Sega Genesis emulator).

    Info: Recently installed bootmii and homebrew related whatnot in the past month. 512mb external Seagate hdd, mostly NTFS but a small FAT32 partition for gamecube games. The SD card is what stores the roms and WiiFlow though.
     
  2. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,042
    2,518
    Jan 14, 2012
    Ideas factory :)
    make sure you have genplus\saves folder on all partitions and try again
    btw: which plugin dol are you using?
     
  3. masterconal
    OP

    masterconal Newbie

    Newcomer
    5
    0
    Aug 26, 2009
    United States
    I'm using vbagx-mod12.dol from plugins pack v7.7 on the WiiFlow site. Everything is on the SD card in relation to the emulators to keep things simple.
     
  4. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,042
    2,518
    Jan 14, 2012
    Ideas factory :)
  5. masterconal
    OP

    masterconal Newbie

    Newcomer
    5
    0
    Aug 26, 2009
    United States
    I'm trying out retroarch as we speak. Seems to be very smooth.
     
  6. AbdallahTerro

    AbdallahTerro da KiNG

    Member
    6,042
    2,518
    Jan 14, 2012
    Ideas factory :)