wii64 problem

Discussion in 'Wii - Emulation and Homebrew' started by morcar, Aug 16, 2011.

  1. morcar
    OP

    morcar GBAtemp Regular

    Member
    142
    0
    Aug 12, 2005
    I have wii64 on a memory card (8GB Micro sd card with sd adaptor) and a load of roms in the wii64/roms folder. Problem is when i go to load one up it wont show the roms and says its failed in accessing the folder.

    Any way i can get this to work ?

    thanks
     
  2. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    19,790
    9,036
    Apr 29, 2011
    United States
    Unknown
    How is the card formatted? FAT, FAT32 or NTFS?


    Whoa, same post no. as me.
     
  3. morcar
    OP

    morcar GBAtemp Regular

    Member
    142
    0
    Aug 12, 2005
    fat32
     
  4. Clarky

    Clarky Don't you know who I think I am?

    Member
    1,960
    675
    Oct 4, 2007
    United States
    have you got another sd card? maybe the emu is having trouble reading your micro sd
     
  5. morcar
    OP

    morcar GBAtemp Regular

    Member
    142
    0
    Aug 12, 2005
    yeah htats what i am thinking too i will have to dig around and see if i can find one
     
  6. justjack

    justjack GBAtemp Regular

    Member
    144
    14
    Feb 10, 2009
    Cote d'Ivoire
    Have you tried other emulators to see if they can access the sd card?
     
  7. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
    also check your adapter
     
  8. morcar
    OP

    morcar GBAtemp Regular

    Member
    142
    0
    Aug 12, 2005
    other emulators work like snes9x and such.

    I did change the adaptor and i still got the "Error opening directory sd:/wii64/roms"
     
  9. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,881
    122
    May 15, 2008
    Cuba
    make sure this directory actually exists.
    sd:/ means the root of your sdcard, not the /apps folder where wii64 boot.dol is

    that can seem obvious but I cannot see any other reasons if this sdcard works with other emulators
     
  10. morcar
    OP

    morcar GBAtemp Regular

    Member
    142
    0
    Aug 12, 2005
    yeah i have it all proper.

    Tried something different just now and connected my Kingston multi card reader and everything worked like a dream. So i have a feeling it is the adaptor. Never mind though I am going to save up for an external hard drive soon and that should cure everything.
     
  11. Clarky

    Clarky Don't you know who I think I am?

    Member
    1,960
    675
    Oct 4, 2007
    United States
    i dont think it so much your adapter as it is what was used to compile wii64 when it came out over a year ago
     
  12. robbywu

    robbywu Advanced Member

    Newcomer
    86
    0
    Sep 10, 2010
    United States
    Ohio
    put your roms on the root (sd:/roms NOT sd:/wii64/roms,) and see if that helps
     
  13. Lokao0

    Lokao0 aka LkProd

    Member
    200
    20
    Feb 16, 2010
    Brazil
    Behind you.
    Check if the folder is correct (sd:/wii64/roms), make sure the files end with .z64, .n64 or .v64.
    That happened to me too, but it was because my folder structure was: "sd:/wii64/rooms", accidentally typed 2 "o"s
     
  14. StupidGamer1

    StupidGamer1 GBAtemp Regular

    Member
    183
    3
    Jun 30, 2010
    United States
    You have to run roms unzipped or they won't run, which (IMO) is rubbish.
     
  15. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,881
    122
    May 15, 2008
    Cuba
    maybe it's rubbish but they can't do otherwise: to uncompress large N64 ROM files, you need extra memory but the emulator already occupies quite all the available Wii memory.

    Also, since many N64 ROMS are so big, they won't even fit in Wii limited memory at once like other emulators do, so they need to constantly load portions portions the ROM, when required by the game. If they were as well unzipping the ROM during this process, emulation would be much slower !