Wii System Update required?

Discussion in 'Wii - Hacking' started by Digital1980, Mar 24, 2009.

Mar 24, 2009
  1. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    My Wii has been softmodded. After installing the homebrew and backup channels the original Mario Kart disc worked fine.

    I went ahead and downgraded my Wii to 3.2u a few days ago and now when I insert the Mario Kart disc I get the message "Wii System Update Required"

    Is this OK to do it will it render my softmods useless?
     
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    don't update. use starfall to block disk update checks.
     
  3. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Will preloader v0.28 do the same thing? I have not installed that or starfall yet. Is it safe to install them both?
     
  4. pebls123

    Member pebls123 GBAtemp Regular

    Joined:
    Sep 16, 2008
    Messages:
    128
    Country:
    United States
    yes preloader can do it too(Its much better) just put that hack(google it or use search) in your hacks.ini file
    and NO you cant install both of them(or atleast it would be pointless but i still think u cant)
     
  5. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    You could just use the hacks.ini creator, it has that option.
     
  6. steam

    Newcomer steam Advanced Member

    Joined:
    Aug 2, 2007
    Messages:
    80
    Country:
    United States
    if u do a 'wiibrickblocker' on all your iso's before burning, doesn't that prevent all disks from inquiring if u wanna upgrade?
     
  7. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    and so does the hack...... The hack is much easier to do.
     
  8. Digital1980
    OP

    Member Digital1980 GBAtemp Fan

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    This was an orginal copy but I'm wandering the same thing myself.
     
  9. thevilman

    Newcomer thevilman Member

    Joined:
    Sep 23, 2008
    Messages:
    45
    Country:
    Brazil
    I've just done the same thing you did, downgraded my wii to 3.2 and all of a sudden mario kart wii start asking for system update. Instead of prealoder I would recommend you do starfall.
    It's pretty simple, and reliable. I've loved it, the wii menu is not changed, it skips updates on wii discs, gives you access to the recovery mode, allow you to play foreign games. it's just great, safe and quick
    =D
     
  10. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    READ..!! [​IMG]


    and the hacks.ini creator only creates the file "hacks.ini" so you still needed to install preloader, it is just that the tool lets you choose wich hacks do you want to put in the .ini file, wich region do you have and wich version of preloader is installed, still the only ones you need is the "no copy" ones, "skip update" "recovery menu" and all you want just not the region free for Wii or GC disc cause they don't even work..!! [​IMG]
     
  11. Sir VG

    Member Sir VG GBAtemp Advanced Fan

    Joined:
    Jun 26, 2004
    Messages:
    847
    Country:
    United States
    You can use this program called Wii Update Manager to check your ISOs to see if they include a 3.3 or 3.4 update. If it's anything less, it's safe to update. Some games have specific updates just for that game that don't break anything.

    Or you can use the program to install a 3.2 update file or just flat out remove the update all together before you burn it.
     
  12. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    if you have CIOScorp installed it is not good to update even if it is the 3.1 update, cause it will kill any cIOS you had installed, so the best thing is still:

    USE PRELOADER TO BLOCK UPDATES

    cause the game is an original retail, boughted in a store for around $50 bucks, not a downloaded from a torrent or all the other shitty places that chop the iso in 100 parts so you stay like 2 weeks trying to get it, but in the end you find out is the other region, or definetly it doesn't work at all, or is a bad dump [​IMG]

    seriously people, downgrade to 3.2 and install preloader, if you are smart, if not then BBlock and/or use anything you like...!! [​IMG]
     

Share This Page