Wii Fit Plus and Channel Help?

Discussion in 'Wii - Hacking' started by Kirb94, Oct 23, 2009.

  1. Kirb94
    OP

    Kirb94 Member

    Newcomer
    25
    0
    Sep 9, 2009
    United States
    I'm on a 4.1U system and I have IOS249 rev14, and cIOSCORP 3.4 and using the *removed* rip. I get the black screen when I load through the modded disc channel and the NeoGamma R7. How do I fix this?

    On a sidenote, how do I access the shop channel on 4.1 without updating to 4.2?
     
  2. SnacksHacks

    SnacksHacks Advanced Member

    Newcomer
    66
    0
    Oct 20, 2009
    United States
    You could access the Shop Channel for 4.2 on a 4.1 Wii probably by using NUSD and downloading "Shopping Channel v17". No promise that it works though [​IMG] Make sure you back up your NAND with BootMii before trying it, because it could cause a bad bad brick.

    ~Snacks [​IMG]
     
  3. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    You might want to edit your post because u give reference to a piracy site. Not that I give a crap I use it all the time, but it might save u a warning


    also you might need some ioses im not even sure if 4.1 gives u all the newest ios's or not but it may be your problem,
     
  4. DarkMatterCore

    DarkMatterCore I like turtles.

    Member
    890
    199
    May 30, 2009
    Venezuela
    Cabimas, Zulia, Venezuela.
    Use WiiSCU v0.23 to update the IOS 61 and the Shop Channel to v18 (v17 is the first one from the 4.2 update. It doesn't have the "Connection Ambassasor" functions and will tell you to update). Regarding the problem with the game, use Dop-IOS or Dop-IOS MOD to install IOS 37, 38, 53, 55 and 56 (only if you don't have them). I don't exactly know what's the IOS used by WiiFit Plus, but due to the fact that this is very recent, I'm pretty sure it must use one of those IOS, [​IMG].
     
  5. Kirb94
    OP

    Kirb94 Member

    Newcomer
    25
    0
    Sep 9, 2009
    United States
    So I should use Dop-IOS or Dop-IOS mod?
     
  6. SnacksHacks

    SnacksHacks Advanced Member

    Newcomer
    66
    0
    Oct 20, 2009
    United States
    DOP ios mod is required to install system menus and shop channels. On WiiBrew you can find the latest mod (v7).

    ~Snacks [​IMG]
     
  7. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    the latest version doesn't work for me just code dumps when trying to download
     
  8. DarkMatterCore

    DarkMatterCore I like turtles.

    Member
    890
    199
    May 30, 2009
    Venezuela
    Cabimas, Zulia, Venezuela.
    Well, if it doesn't work, you should try the original. It uses IOS 249 by defect.
     
  9. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    mod v6 works sweet but the original v8 and mod v7 do the same thing on both my consoles
     
  10. SnacksHacks

    SnacksHacks Advanced Member

    Newcomer
    66
    0
    Oct 20, 2009
    United States
    @longtom1: I have the same problem with mod v7, it code dumps whenever trying to install something. I'll try mod v6, since it's working for you.

    ~Snacks [​IMG]
     
  11. Kirb94
    OP

    Kirb94 Member

    Newcomer
    25
    0
    Sep 9, 2009
    United States
    Do I apply a sig hash check? I didnt this time, and now any backups loaded through the disc channel say an error has occured and WFP still hangs on a black screen.

    I have got the Shop Channel to work now though.